Jump to content
  • 0

IC2 Classic update needed


Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By ShrillBear
      So as the title says, i had a lot of problem with this server over the past weeks. There were many problems
      First of all, lags. Lots of them. I thought it might be because of Recurrent Komplex (because a lot of times the log said that the mod causes cascading worldgen lag).
      So i removed it. Than i also removed mystcraft because some times it also had the same messages in the log.
       
      But the server still lags and crashes.
      I often get kicked with the message fatal error, the connection was terminated or something like that.
      It also takes way long the modpack to load. (1.12.2, custom modpack with around  115 mods)
       
      My specs:
      i5-4440
      750-TI
      16 Gb DDR3 (6 Gb for server, and 6 for the launcher, ridiculous.)
       
       
       
      https://pastebin.com/5kA748PK
       
       
       
       
    • By 2003Alex2011
      I recently started a Tekkit Legends world and decided to manually add Galacticraft back into the modpack. I've been playing for around 50 hours. After returning to Earth from my space station, I noticed an insane dip in TPS. The /TPS command reveals a TPS of 0.3. I have no idea what caused this, but if anyone has any insight into whatever's going on, it would be much appreciated.
      Information:
      World Download: http://www.mediafire.com/file/3mk2wq3u5kesuyq/Tekkit.rar/file
      RAM: Java using 3.4GB of allocated 3.5GB
      If any more information is needed, I will add it here.
    • By haxx4real
      So i was playing fine until the movement starts stopping randomly like with jetpack it would stop mid flight and then back on again.I cant go walking in a straight line without stopping 3 or 4 times and it doesnt freeze just stops because everything around keeps moving when this happens. i tried many things none worked .My fps is constantly 150+ even when this spikes appen. i have no idea, if someone know how to fix pls help 
      Repluged keyboard and now its fine
    • By diniboy
      Hi,
       
      After a few hours of playing I experienced a huge TPS lag on my two player server. If I try to break a block, it appears again... The TPS is usually 0,48... And even the server stopping takes ages...
       
      However in the nether, or even farer from my house everything is okay. How can I debug what block/entity/mod causes this?
       
      My PC is strong enough (I gave it 2-10 GB of RAM) and my Java 8 is 64 bits.
       
      Thanks!
    • By etron_mortron36
      So i was working on project red and was starting on a chest system and it broke when i took an item out. There is a video of it.  Now the chunk makes the server unplayable but wont crash it. I tried breaking all the pipes and chests and that didn't work. Aswell as i tried updating the missing blocks by tossing cloud in a bottles but nothing helps. Anyone know a way to fix it?
       
×
×
  • Create New...