Jump to content

Extremely huge TPS lags on some chunks


diniboy
 Share

Recommended Posts

Hi,

 

After a few hours of playing I experienced a huge TPS lag on my two player server. If I try to break a block, it appears again... The TPS is usually 0,48... :o And even the server stopping takes ages...

 

However in the nether, or even farer from my house everything is okay. How can I debug what block/entity/mod causes this?

 

My PC is strong enough (I gave it 2-10 GB of RAM) and my Java 8 is 64 bits.

 

Thanks!

Link to comment
Share on other sites

6 hours ago, diniboy said:

Hi,

 

After a few hours of playing I experienced a huge TPS lag on my two player server. If I try to break a block, it appears again... The TPS is usually 0,48... :o And even the server stopping takes ages...

 

However in the nether, or even farer from my house everything is okay. How can I debug what block/entity/mod causes this?

 

My PC is strong enough (I gave it 2-10 GB of RAM) and my Java 8 is 64 bits.

 

Thanks!

use /cofh tps 0 command, or start to use Opis (replaces Mapwriter, and requires Mobiuscore).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...