Jump to content
  • 0
TryHard-Rune

allocating memory (not the usual topic)

Question

So I was trying to allocate more memory to my technic launcher (Because who actually plays for more than 5 seconds on 1 gig?) but when I go to the drop down menu theres only 1 gig there. YES I have more room. YES I have a 64system with 64 bit java. and when i click  "find another version" i click the 64bit and it says "cant use version, is already on the list". buuuut the only things on my drop down menu for versions is 2 different 32bits. i have uninstalled and re-installed both types and now i only have 64bit. 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By baxttter
      There are a few files in my .zip (on dropbox) that aren't being installed when I install my modpack.
      For example: the hats folder (for hats mod), optionsop.txt
       
      Dropbox:
      https://www.dropbox.com/s/b6h5osrijq5w77g/MBE 4.1.10.zip?dl=1
      Modpack:
      https://www.technicpack.net/modpack/modsbybaxter.1532029
       
      I swear it use to work so any help is appreciated. thanks
    • By FokinLaserSights
      Ok so i got 16gb of ram. I set the launchers ram limit to 8gb. When i start the game the ram usage (as the task manager shows) is 2-3gb. After time it just gets higher and higher that the ram usage gets to like 12gb. And that causes discord to stop itself just to get more memory for the game
      And so i dont get why this happens
    • By m4lf0y__
      Hi, i've been developing a modpack lately and have discovered after multiple attempts that mods won't load, the forge is renamed and all dependencies and stuff are in, it works on MC Client but not on Technic. Please help I'm trying to make a server. :)
      Link to the modpack: https://dl.dropboxusercontent.com/s/8f10bxphd9ixtzy/modpack.zip
      Thank you.
    • By Superskillz69
      I've played tekkit for a couple thousand hours now and never once encountered the battle I'm going through now. I haven't played in about 6 months or so.
      Some things to note:
      - I have both java 32 bit and 64 bit  runtime environments and I have experimented with a variety of different versions (many recommended on this forum)
      -I have 16Gb of RAM, a dedicated GPU and my nVidia driver is up to date. I have also rolled back to previous versions and encountered the same issues.
      -With any 64 bit java installed on the PC, Technic Launcher will not launch.
      -When I uninstall 64 bit java, launcher starts (in 32 bit) but obviously ram cannot be changed etc... However whilst running, I can install 64 bit java and then change ram settings.
      -Packs will download in this case however will not launch even when RAM is set below 6GB. I get a little java pop-up window saying "Hello".
      -https://paste.ubuntu.com/p/5MGrYNsP44/
       
      Please please please provide any assistance as I'm not ready to give up just yet!
    • By Highion
      crash-2020-03-08_21.30.58-client.txt latest crash data game starts to load then crashed at last load bar and took me back to launcher any help please.
×
×
  • Create New...