• 0
DJEDB

Blank Login Box of Death

Question

Hi to whoever is reading this,

I have been playing technic modpacks for ages now, but for some reason yesterday the launcher decided that whenever i run the .jar file it would seem to open fine but instead of bringing me to a username and password login box it would give me a completely white box. Help? This happens every single time i try it.

PS I am on a mac

Edited by DJEDB

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By silente13
      Hello,
      how the title says, I cannot log in with my account, it says that I haven't any license for Minecraft. But the strange thing is that I have a license (Minecraft Windows 10 License).
      I can download the game from the Windows Store and start the game.
      Any solutions?
    • By Mysteriaa
      Apologies, I know isn't regular Hexxit and this is my first time here, so I wasn't sure where to post.
      I've had this agitating issue with Hexxit Rewritten 2 as of late. I've had to delete three prior Survival worlds because of this bug and I don't know what to do. I want to load my world normally again and not lose so much progress over and over and over again because this is really pissing me off.
      Sometimes while playing on a new world, the game may crash. When this happens, it's basically a death sentence; I can no longer log into and play the world normally, as it says "Shutting down internal server" before crashing. I have reinstalled the mod pack and backed up the world, but it still crashes when I use it. I'm at a complete loss. I've also noticed that the crashing is caused by the corrupted world specifically; any other world I create will work just fine.
      I've saved the OpenEye crash report so you can take a look at it here, hopefully it helps: http://openeye.openmods.info/crashes/0d68ab46f19ce23404f2cdf6daf416db Note that "likely mods" etc. are blank.
      Is there any way to fix this, or am I just permanently stuck with yet ANOTHER broken world?
    • By Crystogon
      So I've been trying to open the technic launcher but it won't load past the logo.

    • By Tom in Boston
      Hi all,
      It's 51-yr-old Dad here, trying to install the latest mod that the kids want.  It's not the usual process of copying ZIPs and JARs to the proper folders - a piece of software is going to do that for me.  OK, the kids really want this mod, so we'll install Technic Launcher as seems to be required.  OK, installed.  Please enter Mojang ID and password.  Nope!  Why should I give Technic Launcher my Mojang ID and PW?  I'd love to read about why this is necessary.  Is there a one-page about this software and what it does?  Screenshots?  The About page has history and bios.  The Wiki doesn't seem to be written for beginners like me.  Can anyone point me in the right direction?  Thank you!
      Dad/Tom.
    • By Stonemaster5
      I don't know what happened to trigger it, but I was playing the B-team as a bat and my flight speed (displayed on the top-left of my screen) went down to 25% when it was previously at 100% for no reason. I flew very slow and it got annoying. I didn't know what to do so I just re-downloaded the modpack. It worked at first, but about 3 minutes in it started going down again and it was back to 25%. If anyone knows how to fix this, please help.