Jump to content
  • 0

Tekkit Legends not Launching




     I'm having some issues playing Tekkit Legends, i was playing on it earlier this morning and now ive gone on this evening and it wont load past the launcher. i've tried getting rid of all the files and reinstalling it fresh along with Java but still get the same error. I don't know if its the right log that ive uploaded but there is some error messages on there and i cant understand them when i enter them into google. Any help would be much apreciated as i want to get on and play on a friends server!

Thanks, Dan


Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
36 minutes ago, Cushelle_ said:

Thanks, Dan

[B#347] 2016/06/23 21:17:03 [INFO]  Error occurred during initialization of VM
[B#347] 2016/06/23 21:17:03 [INFO]  Initial heap size set to a larger value than the maximum heap size
[B#347] 2016/06/23 21:17:03 [INFO]  Picked up _JAVA_OPTIONS: -Xmx256M

You got an interesting Java Variable there, and it is limitting all your java processes to a maximum size of 256 MB. That's problematic, innit?

Well, luckily for you, one of the moderators made a small script that removes said java variable, which you can download here. Mind that nothing will come up when you open that file, but your issue will be solved. Restart the launcher and happy playing!


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...