Question

2 answers to this question

Recommended Posts

  • 0
2 hours ago, artart2002 said:

When i click play on a modpack it just stays on the launcher and nothing else happens.

Can somebody help me with this?

This is my log: http://paste.ubuntu.com/19067507/

[B#347] 2016/07/11 11:56:35 [INFO]  Error occurred during initialization of VM
[B#347] 2016/07/11 11:56:35 [INFO]  Initial heap size set to a larger value than the maximum heap size
[B#347] 2016/07/11 11:56:35 [INFO]  Picked up _JAVA_OPTIONS: -Xmx512M

http://tk.iamtrue.net/clearJavaEnvVars.bat

Download that file and run it (nothing will come up), restart your launcher and try again.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, JaariAtmc said:
[B#347] 2016/07/11 11:56:35 [INFO]  Error occurred during initialization of VM
[B#347] 2016/07/11 11:56:35 [INFO]  Initial heap size set to a larger value than the maximum heap size
[B#347] 2016/07/11 11:56:35 [INFO]  Picked up _JAVA_OPTIONS: -Xmx512M

http://tk.iamtrue.net/clearJavaEnvVars.bat

Download that file and run it (nothing will come up), restart your launcher and try again.

OMG THIS WORKED THANKS YOU SO MUCH I HAD THIS PROBLEM FOR MONTHS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By deathplayer43
      Every single time i try to launch a modpack the technic launcher goes away then re pops back up and the mod pack wont load please help
      pastebin:https://pastebin.com/MJfFsHUj
       
    • By Jupstart
      I've been trying to play some mod packs with friends but every time I try to start one up it just restarts the launcher. How can I fix this?
      https://pastebin.com/cp3A1nJN
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By Aztu
      This is the issue im getting, it just stops on an random part always on the ModelManager phase, not loading, this happens when loading random blocks, happened before on knightmetal block, and iron ladder from the twilight forest mod.
      Modpack link: https://www.technicpack.net/modpack/magic-tech-and-other-stuff.1386871
       

    • By Hauteknits
      When trying to download my modpack. Me and my friends download percentage hits the negative max 64-bit integer value. Any ideas to this? Everything seems to be in order