Question

Hey, whenever I try to load tekkit legends it loads and when it tries to launch Minecraft it goes back to the mod packs page. Here is the log

[13:22:00] [main/INFO]: Setting user: agent_scout
[13:22:02] [Client thread/INFO]: LWJGL Version: 2.9.1
[13:22:03] [Client thread/ERROR]: Couldn't set pixel format
org.lwjgl.LWJGLException: Pixel format not accelerated
    at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:252) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.Display.createWindow(Display.java:306) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.Display.create(Display.java:848) ~[lwjgl-2.9.1.jar:?]
    at org.lwjgl.opengl.Display.create(Display.java:757) ~[lwjgl-2.9.1.jar:?]
    at net.minecraftforge.client.ForgeHooksClient.createDisplay(ForgeHooksClient.java:327) ~[ForgeHooksClient.class:?]
    at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:432) [bao.class:?]
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878) [bao.class:?]
    at net.minecraft.client.main.Main.main(SourceFile:148) [Main.class:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_111]
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_111]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_111]
 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Drivebyben123
      Just started playing tekkit again and decided to try out tekkit legends, when I click play on the modpack it loads in the modpacks at the bottom and then briefly changes screen then nothing happens, it just wont seem to launch the game,  can anyone help ?
    • By LonkaGaming
      Your world is save in %appdata% .technic>modpacks<select your modpack<saves
    • By Aztu
      Name is self-explanatory. 
      Modpack name: TMA pack 
      Here's the crash log:
       [18:17:17] [Client thread/INFO] [STDOUT]: [net.minecraft.client.Minecraft:func_71377_b:349]: ---- Minecraft Crash Report ----
      [B#407]  // Sorry
      [B#407]  
      [B#407]  Time: 12.06.19 18:17
      [B#407]  Description: There was a severe problem during mod loading that has caused the game to fail
      [B#407]  
      [B#407]  cpw.mods.fml.common.LoaderException: java.lang.NoClassDefFoundError: com/bobmowzie/mowziesmobs/client/model/entity/FoliaathBabyModel
      [B#407]      at cpw.mods.fml.common.LoadController.transition(LoadController.java:163)
      [B#407]      at cpw.mods.fml.common.Loader.loadMods(Loader.java:544)
      [B#407]      at cpw.mods.fml.client.FMLClientHandler.beginMinecraftLoading(FMLClientHandler.java:208)
      [B#407]      at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:480)
      [B#407]      at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:878)
      [B#407]      at net.minecraft.client.main.Main.main(SourceFile:148)
      [B#407]      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      [B#407]      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#407]      at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
      [B#407]      at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
      [B#407]  Caused by: java.lang.NoClassDefFoundError: com/bobmowzie/mowziesmobs/client/model/entity/FoliaathBabyModel
      [B#407]      at java.lang.Class.forName0(Native Method)
      [B#407]      at java.lang.Class.forName(Unknown Source)
      [B#407]      at cpw.mods.fml.common.ProxyInjector.inject(ProxyInjector.java:59)
      [B#407]      at cpw.mods.fml.common.FMLModContainer.constructMod(FMLModContainer.java:512)
      [B#407]      at sun.reflect.GeneratedMethodAccessor4.invoke(Unknown Source)
      [B#407]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#407]      at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
      [B#407]      at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
      [B#407]      at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
      [B#407]      at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
      [B#407]      at com.google.common.eventbus.EventBus.post(EventBus.java:275)
      [B#407]      at cpw.mods.fml.common.LoadController.sendEventToModContainer(LoadController.java:212)
      [B#407]      at cpw.mods.fml.common.LoadController.propogateStateMessage(LoadController.java:190)
      [B#407]      at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
      [B#407]      at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
      [B#407]      at java.lang.reflect.Method.invoke(Unknown Source)
      [B#407]      at com.google.common.eventbus.EventSubscriber.handleEvent(EventSubscriber.java:74)
      [B#407]      at com.google.common.eventbus.SynchronizedEventSubscriber.handleEvent(SynchronizedEventSubscriber.java:47)
      [B#407]      at com.google.common.eventbus.EventBus.dispatch(EventBus.java:322)
      [B#407]      at com.google.common.eventbus.EventBus.dispatchQueuedEvents(EventBus.java:304)
      [B#407]      at com.google.common.eventbus.EventBus.post(EventBus.java:275)
      [B#407]      at cpw.mods.fml.common.LoadController.distributeStateMessage(LoadController.java:119)
      [B#407]      at cpw.mods.fml.common.Loader.loadMods(Loader.java:513)
      [B#407]      ... 10 more
      [B#407]  Caused by: java.lang.ClassNotFoundException: com.bobmowzie.mowziesmobs.client.model.entity.FoliaathBabyModel
      [B#407]      at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:191)
      [B#407]      at java.lang.ClassLoader.loadClass(Unknown Source)
      [B#407]      at java.lang.ClassLoader.loadClass(Unknown Source)
      [B#407]      ... 35 more
      [B#407]  Caused by: java.lang.RuntimeException: java.lang.ClassNotFoundException: net.ilexiconn.llibrary.client.model.tools.AdvancedModelBase
      [B#407]      at com.google.common.base.Throwables.propagate(Throwables.java:160)
      [B#407]      at cofh.asm.CoFHAccessTransformer.transform(CoFHAccessTransformer.java:94)
      [B#407]      at net.minecraft.launchwrapper.LaunchClassLoader.runTransformers(LaunchClassLoader.java:279)
      [B#407]      at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:176)
      [B#407]      ... 37 more
      [B#407]  Caused by: java.lang.ClassNotFoundException: net.ilexiconn.llibrary.client.model.tools.AdvancedModelBase
      [B#407]      at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:101)
      [B#407]      at java.lang.ClassLoader.loadClass(Unknown Source)
      [B#407]      at java.lang.ClassLoader.loadClass(Unknown Source)
      [B#407]      at java.lang.Class.forName0(Native Method)
      [B#407]      at java.lang.Class.forName(Unknown Source)
      [B#407]      at cofh.asm.CoFHAccessTransformer.transform(CoFHAccessTransformer.java:90)
      [B#407]      ... 39 more
    • By Tea15
      I keep trying to search for modpacks but but it says find more on the Technic Platform and it sends me to this page and I click on the modpack i want and i gives me the directions to do the same thing BUT I CANT!! I keep trying what do i do???? Please Help!
    • By 2003Alex2011
      I recently started a Tekkit Legends world and decided to manually add Galacticraft back into the modpack. I've been playing for around 50 hours. After returning to Earth from my space station, I noticed an insane dip in TPS. The /TPS command reveals a TPS of 0.3. I have no idea what caused this, but if anyone has any insight into whatever's going on, it would be much appreciated.
      Information:
      World Download: http://www.mediafire.com/file/3mk2wq3u5kesuyq/Tekkit.rar/file
      RAM: Java using 3.4GB of allocated 3.5GB
      If any more information is needed, I will add it here.