Jump to content
  • 0

Modpack's Won't Launch


Question

I have recently gotten back into minecraft and wanted to try out a new modpack. I decided to try realm of mianite out. I downloaded it and hit play. The bar on the bottom of the launcher loaded a few times then the launcher closed and reopened. I decided it must have been the modpack so i tried out a few others. I tried attack of the b team and tekkit legends. I have the latest version of Java and my ram is set to 4gb. Vanilla minecraft works in the launcher and out of the launcher. I have tried everything I can think of but nothing worked. Is there any way to fix this? (BTW tekkit used to work on this same computer. There has been no OS updates on it.)

pastebin: http://pastebin.com/51jdiNGZ (I tried some wierd things at the beginning but i have just uninstalled and reinstalled everything having to do with minecraft and technic(forge and java included)).

Edited by MuhNine`
Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By F1ref1y
      So im new to making modpacks, and i have just made one today consisting of orespawn, legends, battlegear, backpack, damage indicators, enchanting plus, and not enough items. I ran into the problem of not being able to mine any of the dried spawn eggs, can someone help?
    • By Upikia123
      I really need some help please, it's making like 2 days I'm trying to figure out what's wrong with technic launcher, because everytime I click on play to launch a modpack, it's just closing the technic launcher sreen, load a littlebit and then it just pop-up the technic launcher screen again, I know that Java is not the problem because I tried the 8u25, the 8 251 and the 8 191 version and they all did the same error again and again. I was thinking that my graphic card driver was the problem, but I just updated it to the last version and it did the same. I also did every Windows Update and it did the same again... I would be glad to find a solution.. 
      Here are the last crash report (log) I had:crash-2020-04-19_20.41.04-client.txt
    • By Mikewood
      I was used to play modpacks on the technic launcher. But today i can't start the modpack.
      When i click on the play button, it closes the window like the modpack is normally loading. But after maybe 10 seconds it open the technic launcher window again.  Here is my crash report. I don't know why is it not working. Can anyone help or know the possible fixes ? 
       
      crash-2020-04-17_13.07.04-client.txt
    • By deathplayer43
      Every single time i try to launch a modpack the technic launcher goes away then re pops back up and the mod pack wont load please help
      pastebin:https://pastebin.com/MJfFsHUj
       
    • By Jupstart
      I've been trying to play some mod packs with friends but every time I try to start one up it just restarts the launcher. How can I fix this?
      https://pastebin.com/cp3A1nJN
×
×
  • Create New...