Jump to content
  • 0

Hexxit Frozen After 10 minutes of play


Question

Currently when i launch hexxit 1.0.10 the game runs smoothly for about 10 minutes then completely freezes. The game doesn't stop responding or even crash, and it just overlays on my screen until either I restart my computer or sometimes have the luck to get to task manager and stop the process. After I restart my computer or manage to close hexxit, the pack then refuses to open as if the play button doesn't work, until I can uninstall and reinstall the pack for another thrilling 10 minutes of gameplay to the same problem.

tried fixes:

-updated java from 8u111 to 8u121

-uninstalled and reinstalled the pack (works but problem continues)

-computer restart

-changing ram allocation from 4GB to 5GB, (also tried lowering to 1GB and 2GB)

-changing video settings to lowest (wont let me change server texures without freezing)

I am currently running on windows 10 with 64bit OS with 6GB of ram total and an AMD Quad Core 2.5GHz processor, and the pack runs smoothly until abruptly freezing. I can't give any more information on the issue because the pack gives me 0 info on what is going on, no logs, no crash reports, nothing.

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Please add a log which shows you starting said modpack until running into said problem. You can find it said log in %appdata%\.technic\logs. Please do not attach the log here (as we cannot view that), but upload the text content of the log to a site like pastebin.com (for smaller logs) or paste.ubuntu.com (bigger logs), and post the link to the paste here.

Link to post
Share on other sites
  • 0
32 minutes ago, JaariAtmc said:

Please add a log which shows you starting said modpack until running into said problem. You can find it said log in %appdata%\.technic\logs. Please do not attach the log here (as we cannot view that), but upload the text content of the log to a site like pastebin.com (for smaller logs) or paste.ubuntu.com (bigger logs), and post the link to the paste here.

As I've said, I have no log of the incident. The one log I have is useless because it just shows the normal modpack starting procedure then ends at the point where the client freezes. If you really insist on wanting the log, here's the entire thing, it goes from installing the technic launcher, to installing the modpack, to running the pack, to joining a server to the crash. line 1392 is when it starts to open the pack and the end of the log is the exact time of the crash. https://paste.ubuntu.com/23874358/

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
    • By samurich
      I have tried to put the 1.7.10 versions of the mods in Hexxit in Witchery. It then loads the game and whilst loading it just goes back to
      the launcher without any warning or notice or anything. Does anyone know what's happening here or have any tips on how to fix it?
    • By SuperMinerMikey
      Hi! So, whenever I load up a modpack, it starts up minimized and never opens. It eventually loads further, and I can hear the music, but it never stops being minimized. I was able to play all of these modpacks on my old computer, which was running windows 7. Even though this computer only has an intel i3, that one was dual-core 32 bit and these packs still worked! Is anybody else having or had this problem, and can anybody help me?

    • By DUMPSTER
      when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?
    • By Bluebatdoc
      So I was playing Hexxit and I left, a little while later I went to get back on to join a server I made to play Hexxit with my friends on, yet when I tried to join it said "Bad Login". Now I don't know what thats about but then I decided to restart Hexxit, but when I tried to start it up it wouldn't work (And no, its not saying anything like minecraft has failed to start up, minecraft doesn't even appear.) So I thought re-installing the modpack would work, but now its not allowing me to install it again, what should I do?
×
×
  • Create New...