• 0

Question

The launcher does not start and it's stuck on the logo. I tried disabling the antivirus and the firewall, I also tried multiple versions of java(7 and 8, 32 and 64 bit versions). I tried copying the files from another computer, where it works, and still nothing. I'm using nvidia driver 378.57.

 

[B#10] 2017/03/05 16:24:38 [INFO] Console Mode Activated
[B#10] 2017/03/05 16:24:38 [INFO] Launching command: 'javaw -Xmx256m -Djava.net.preferIPv4Stack=true -Dawt.useSystemAAFontSettings=lcd -Dswing.aatext=true -cp /C:/Users/w/Desktop/launcher.exe net.technicpack.launcher.LauncherMain '
[B#10] 2017/03/05 16:24:39 [INFO] Console Mode Activated
[B#10] 2017/03/05 16:24:39 [WARNING] Unable to load users from C:\Users\w\AppData\Roaming\.hu-minecraft.net\users.json because it does not exist.
[B#10] 2017/03/05 16:24:39 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc
[B#10] 2017/03/05 16:24:39 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef
[B#10] 2017/03/05 16:24:39 [INFO] Expected MD5: ebf34784444abcb976f77c9e23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057
[B#10] 2017/03/05 16:24:39 [INFO] OS: windows 10
[B#10] 2017/03/05 16:24:39 [INFO] Identified as windows
[B#10] 2017/03/05 16:24:39 [WARNING] Unable to load users from C:\Users\w\AppData\Roaming\.hu-minecraft.net\users.json because it does not exist.
[B#10] 2017/03/05 16:24:40 [SEVERE] java.util.MissingResourceException: Can't find resource for bundle java.util.PropertyResourceBundle, key launcher.title.skin
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at java.util.ResourceBundle.getObject(Unknown Source)
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at java.util.ResourceBundle.getObject(Unknown Source)
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at java.util.ResourceBundle.getString(Unknown Source)
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at net.technicpack.ui.lang.ResourceLoader.getString(ResourceLoader.java:155)
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at net.technicpack.launcher.ui.LauncherFrame.initComponents(LauncherFrame.java:481)
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at net.technicpack.launcher.ui.LauncherFrame.relocalize(LauncherFrame.java:707)
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at net.technicpack.launcher.ui.LauncherFrame.<init>(LauncherFrame.java:192)
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at net.technicpack.launcher.LauncherMain.startLauncher(LauncherMain.java:401)
[B#10] 2017/03/05 16:24:40 [SEVERE] 	at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201)
[B#10] 2017/03/05 16:24:40 [SEVERE] Unhandled Exception in Thread[main,5,main]
java.util.MissingResourceException: Can't find resource for bundle java.util.PropertyResourceBundle, key launcher.title.skin
	at java.util.ResourceBundle.getObject(Unknown Source)
	at java.util.ResourceBundle.getObject(Unknown Source)
	at java.util.ResourceBundle.getString(Unknown Source)
	at net.technicpack.ui.lang.ResourceLoader.getString(ResourceLoader.java:155)
	at net.technicpack.launcher.ui.LauncherFrame.initComponents(LauncherFrame.java:481)
	at net.technicpack.launcher.ui.LauncherFrame.relocalize(LauncherFrame.java:707)
	at net.technicpack.launcher.ui.LauncherFrame.<init>(LauncherFrame.java:192)
	at net.technicpack.launcher.LauncherMain.startLauncher(LauncherMain.java:401)
	at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:201)

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By LonkaGaming
      Your world is save in %appdata% .technic>modpacks<select your modpack<saves
    • By Tinsipit
      Hello,
      I'm trying to set up my laptop so that I can play the Tekkit Classic modpack on a long train-ride I'll be going on soon. I won't have any Wi-Fi (nor a hotspot) for the duration of the trip, so I'm trying to make sure the offline mode is functioning
      However, I'm running into some problems when I disconnect from the Wi-Fi (Keep in mind that I have legitimately purchased Minecraft under a Mojang account and used it to log into the technic launcher with the "Remember me" checked; everything works perfectly normal when online).
      When opening the launcher, I'm greeted with the log-in screen that allows me to select the account I have used previously, I select it and click login, and am greeted with a prompt saying "The auth servers at Minecraft.net are inaccessible. Would you like to play offline?". I select "Yes", but the prompt simply closes and nothing occurs, even after a minute waiting. This occurs every time I try to open the launcher even after restarting. Fortunately, running the Technic launcher as an admin will skip the login menu and take me right to the launcher around half of the time. I navigate to the Tekkit Classic option and click "Play Offline", and the launcher quickly disappears and reopens in the exact same window with Tekkit Classic still selected. This occurs each time I hit the "Play Offline" button. If anyone could share some insight on this problem, that would be amazing. I appreciate all the work that went into this launcher and would love to kill sometime with it on the travel.
    • By KitKatz
      Ok so i thought i was my computer then i see other people are having the same problem when i load technic launcher its just stuck on the logo i cant do anything about it and i really want to do a modpack with a friend is there a way to fix this?
    • By ItzBoris
      Hello everyone.I recently bought minecraft and I decided to download technic launcher.I opened it,selected a folder and nothing happened.I tried serval times and different folders and still.Waited like 10-15 minutes.On my C drive I have only 10GB space left so I tried downloading it on an USB with 29GB and on my D drive with 530GB left.I opened the tank manager and it only showed a working java process and it wasn’t minecraft.Thank you!
       
       
       
       
    • By Danny84
      Hello,
      I'm having trouble getting Tekkit Legends to launch. When I click "play" in the launcher, it validates all the files, but then just goes back to the launcher as if nothing had happened. Here is the log. I have tried resetting the modpack multiple times, to no avail. I am able to launch vanilla through the technic launcher, but not tekkit legends.
      Any help is much appreciated!