Jump to content

Modpacks don't start


Recommended Posts


last year, I played some modpacks and everything was fine, but now I can't start any modpack anymore. When i click "Play", the launcher will load, but the game doesn't start. I installed an other Java version, a new Nvidia Gamedriver, but it doesn't work. I tried my best.

Windows 10 (64-Bit)

Java: Version 8 Update 144
Nvidia Gamedriver: Before 376.33 (doesn't work), now 385.28
Nvidia Graphic card: GeForce GT 610


I hope you can help me.




Link to comment
Share on other sites

12 minutes ago, AetherPirate said:

You have some Java environment variables being set in your OS


Will clear them. 





I just registered to say thank you!

This worked.


On my waifus PC the launcher didn´t do anything. Reinstalled etc...


I tried it on my PC and it worked. i have no clue how and why.


So i just looked in the forums and your reply solved the problem.... i still have no clue what was the problem =(


But thanks alot!

Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...