Question

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By jkbfraser
      hello (enter name of who ever helps me out)
      so my Technic launcher works, some of my mod packs work and some don't. when ever  i try to load up one of the ones that doesn't work it will close the Technic launcher and start loading the mod, then it will start minecraft 1.7. something, it will load until 5/7, then it stops responding then crashes and then the Technic launcher pops back up
      I really want to play these mods, so try and help me
      https://paste.ubuntu.com/p/Zp5ZRzV7j4/
    • By Kapistijn
      Hello everyone,
       
      So I have a problem with Tekxit 2 on the Technic launcher.
      I tried to start Tekxit 2: the launcher will launch a black screen.
      I've tried reïnstalling everything a few times, didn't work. So maybe one of you wizzards can help me solve my problem.
      A big thanks in advance.
      You will find my log on Pastebin
       
      PS it launches minecraft and hexxit without any problem (a bit laggy in the first 5 seconds but normal after that)
    • By DrPetunia7
      I am aware of all of the other subthreads of the relatively same issue, but I have been attempting to fix this problem relentlessly for the past 3 days
      Every single time I launch anything off the technic launcher, it will flicker and then close immediately.
      I have attempted to fix the issue but i have not fixed.
      https://pastebin.com/zx1aw0Aa         This is the pastebin for the vanilla launch
      https://pastebin.com/bsteQ9Hg           This is the pastebin for SevTech Ages
      I have also had this issue before but I never fixed it, unrelatedly I factory reset my computer and i still have the same issue.
      Happens 10/10 times
       
      Happens any time launching any modpack
      Expect modpack to appear, doesnt
      Launchers reopens after flickering
    • By McNations32
      I will open the Technic Launcher and click play on any modpack, but the thing is, it will open for a split second then go back to the launcher, ive had this problem on a different computer a long while ago and I fixed it but I have tried alot and it still wont work
    • By MonsterKirby
      I installed a mod-pack, and when its done installing I press play. The launcher disappears and then a couple seconds go by. Boom! Launcher shows back up, and the game doesn't load up. I've had this issue before, but kept giving up after trying to fix it. I have the latest Java, and I have it set to 2GB of ram. Any help is appreciated, please and thank you!
       
      I didn't find a crash log file, but I found the log file. I don't know if that still helps. Here it is!
       
      Update: I found the crash log, here is one: Crash Log!