• 0
Gravel

Issue with Blightfall display

Question

i did a long session of debugging, now its doing this weird bug where its in the corner. I have no idea what to do now. I appreciate any help!Screenshot_4.png

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By Psychodelic
      Have tried uninstalling both java and the launcher what else can i do? Will send error report but dont know how. Any help appreciated.
    • By Gabytole
      Can't enter the world. It enter the launcher, enters the modpack, but after "Loading World" it crashes. Here's the crash report.
      crash-2018-10-18_13.10.56-server.txt
    • By 7Fuzzy
      hey all,
      im having a problem with fluiducts from TD and the sewer and composter from minefactory.
      I made a very simple system. just some fluiducts connecting between the sewer and the composter.
      it worked for a few seconds' but then it stoped tranfering sewage although i connected the ducts proparly with servos (they are not depending on redstone - i did it in this always active mode) and the sewer is full of sewage.
      im adding pictures of what i built.
      can someone spot the problem?
      p.s, earlier i tried to do the same thing with the grinder and the auto spawner - same problem


    • By DiggityDog44
      I was trying to launch a blightfall server by downloading it from the technic website i went in the  server notepad file and put my ip in and i launched the server using the start file but it crashed soon after here are gyazo Screenshots of my server folder and mods folder.