• 0

Question

Ok so technic launcher won't run minecraft at all when i put more than one gb

it just reloads the modpack screen And also i have 3gb available but im doing 2 or 1.5 GB and its doing the same thing

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

your post looks really weird.

get your technic log and paste it into pastebin and post the link here

 

In order to get your logs, please go into the Launcher Options (upper-right corner), then on the bottom-left corner of that screen, click "Open Logs". The logs are all called techniclauncher_YYYY-MM-DD.log, with YYYY being the Year, MM being the Month, and DD being the day. We need the Logs from when you were/are having your issues.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Leafzy
      hello lately when i wanna play a modpack it crashes it happens like this i can download every modpack no problem but when i click on play it loads en at the end of loading it stops  and crashes the modpacks just wont open i tried many things but nothing worked can somebody me pls 


      log files 
    • By TsE
      Hello, I have made a working modpack and then I wanted to add more mods so i updated it. After the update the error unzipping file error just popped up. Dont know how to fix this please help.
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??