• 0
ObliviousStranger

Unable to launch modpack after clicking the play button

Question

I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.

Here's the log:

https://pastebin.com/T74r2BkS

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Exeun
      whenever i load up my modpack the launcher leaves then come backs 
       
       
      fml-client-latest.log
    • By Nefuria
      I'm attempting to make my first modpack for me and some mates as my pc is a potato, and cant run most of these big packs with the sort of mods I'm really interested in,. I see other people who post logs have about 40 lines, but the logs I've nabbed are way more, not sure if these are what anyone willing to help would need/want to look at, but here we are:
      https://paste.ubuntu.com/p/9DnQqxf5TN/
      I appreciate any help, I've been having a hard time with this, I couldn't get it to even download with mca when I had radixcore so I've taken those out.
    • By Bokoru!
      I did not know what platform or whatever to put this under but it is a problem that i have. So i have currently tried to play pixelmon, a usually low memory runned mod, well so i thought. i had a computer custom made with  a GTX 1060 Graphics Card, 16 Gig ram, and an intel I5-7400 and when i go to run pixelmon and play on the server, it says that the minecraft im playing has run out of memory and they are trying to free up space. i was very shocked to know that but idk why that would be, i usually dont run games on more that 5-6 gigs of ram, but its saying that ive ran out of memory so i dont know how to fix it, if you can help me with this problem that would be greatly appreciated. 
    • By RedNewton
      every time I click play on this world it acts as if its loading and then it closes tekkit legends and go directly back to the launcher. pls send help
      crash-2019-08-15_13.34.41-server.txt crash-2019-08-15_13.34.52-client.txt
    • By 128px
      The technic launcher tries to boot my minecraft and nothing happens. I've spent hours of troubleshooting. This has been going on for 2 days now and none of my modpacks open.

      Logs: https://pastebin.com/k9g3LMV8

      The logs are after me trying to open it multiple times.