StarZ563

Modpack crashes when loading

Recommended Posts

looks like candy craft is your problem might be another mod that has the say id number and could crash it try taking candy craft out and play it like that

Share this post


Link to post
Share on other sites
13 hours ago, butterboyrs said:

looks like candy craft is your problem might be another mod that has the say id number and could crash it try taking candy craft out and play it like that

 

Share this post


Link to post
Share on other sites
4 hours ago, JaariAtmc said:

You have too many entity adding mods. The game ran out of entity slots to give. Yes, this is very possible. Common mods that add A LOT of entities are the Superheroes mod and MutantCreatures.

I added candycraft back because  I figured out that it conflicted with the morph mod but i think that made it worse. Removed the mutant creatures mod too. Console,    https://pastebin.com/22dGkwC0

Edited by StarZ563

Share this post


Link to post
Share on other sites
18 hours ago, StarZ563 said:

I added candycraft back because  I figured out that it conflicted with the morph mod but i think that made it worse. Removed the mutant creatures mod too. Console,    https://pastebin.com/22dGkwC0

Check your candycraft config to see if you can change Entity IDs. Some entity from candycraft is trying to occupy ID 3, which is already given to another entity.

Share this post


Link to post
Share on other sites
8 hours ago, StarZ563 said:

What am i suppose to change the ID to?

Not a clue. Try some random values, or try some values between 200 and 250. I don't really know the entity ID range, considering that's something that is supposed to be handle by forge, not a mod itself.

Share this post


Link to post
Share on other sites

I got it to launch and load by removing candycraft and rancraft penguins also added i few mods because I thought it was working its not when I try to make a world it crashes think it has something to do with "stat.killEntity.SnowMan" So only thing i can guess is that a snow golem is broken crash report and new modlist. Mods https://pastebin.com/NR3Q6WGq Report https://pastebin.com/LdUqZXtS

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ShiftyDreamer
      Creating a Tekkit Classic Survival Towny server , Needing some help building , configs , etc! You can add me on Discord @ ShiftyDreamer#7803 ! Server : 167.114.172.109:25581
    • By opyun2991
      Hello,
          You guys probably get things like this all the time so i'm sorry if this is a stupid mistake but my modpack wont load at all. It just goes straight back to the Technic menu when I try to load it and cant figure out why its not loading. I downloaded all the mods from CurseForge and tried my best to check all of them for if they needed any libraries.
      fml-client-latest: https://pastebin.com/RNuKFe97
      raw output from Technic Console: https://pastebin.com/rR3D2e0A
      link to modpack: https://www.dropbox.com/s/00o9fkmh92cut2p/The%20iTunesU%20Pack2.zip?dl=0        (I definitely changed the 0 to a 1 at the end of the link)
      Tell me if there is any more information you need
      Thank you in advance
    • By butterboyrs
      I need people to test out my new mod pack and tell me what I should add I am not looking for likes but more of testing tell me how it runs and different things I can do to better improve my mod pack
      this is the link to my mod pack: https://www.technicpack.net/modpack/the-great-beyond-power.1374986