Jump to content
Jazzyo3

forge not working possible formatting issue?

Recommended Posts

ok so i made a tiny modpack for my server and when ever i load it it just shows a magnified version of minecraft and no forge startup or mods folder to click on ingame.  have i formatted it wrong?

Its called "jaspers modpack for his server"

modpack: https://www.dropbox.com/s/to6zn8fdb6ipy5k/modpack - Copy.zip?dl=0

download link: https://dl.dropboxusercontent.com/s/to6zn8fdb6ipy5k/modpack - Copy.zip?dl=0

 

Edited by Jazzyo3

Share this post


Link to post
Share on other sites
1 hour ago, Jazzyo3 said:

No I put it together myself and ran it through multi mc to get all the necessary files

Considering that MultiMC has a wholly different installation process, why didn't you follow the techniclauncher modpack guide?

Share this post


Link to post
Share on other sites
6 minutes ago, JaariAtmc said:

Considering that MultiMC has a wholly different installation process, why didn't you follow the techniclauncher modpack guide?

Idk man I thought I did cause I read that tried it and then watched some videos and tried other stuff

Share this post


Link to post
Share on other sites
4 hours ago, JaariAtmc said:

Considering that MultiMC has a wholly different installation process, why didn't you follow the techniclauncher modpack guide?

ok well how do i fix it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By sugarissweet
      Forge is not working for my modpack
      dropbox link; https://www.dropbox.com/s/0k6ouhjiggdmmk8/ISWEARTOGOD modpack.zip?dl=0
      I've never made a modpack and im not too tech savy but i thought i'd make one for fun for friends and i but i keep getting an error each time i join saying "forge isn't installed". I've tried changing the name to "modpack" and still nothing. help?
    • By Verhunqert
      hi see i recently made a modpack and everytime i start is is says installing assets, does that, then just doesnt start, no minecraft nothing, please help, i already made the 0 of the dropbox into a 1 and stuff like that
       
      dropbox: https://www.dropbox.com/s/oulmzhezhfw976b/Minecolonies.zip?dl=0
      modpack: https://www.technicpack.net/modpack/modpack12-341.1703589
    • By IcarusUK
      Hey, so I've made a modpack for my gaming group and have followed all the steps closely that were provided on the guide. However, whenever I open the modpack on Technic it does not load forge, only vanilla minecraft. The forge version is: 14.23.5.2847 and works perfectly fine in the normal minecraft launcher (yes I used the universal version for the modpack and renamed it correctly). Furthermore all of the mods work and I'm able to connect to the server I host which also has the same version of forge which works there (and of course all of the mods). When I check the .technic folder and go to the pack folder everything appears to have installed correctly however forge does not load even though it's in the bin folder with minecraft.jar (this is automatically put there by technic). The modpack link is below, please can someone help me to get this to work...
      http://api.technicpack.net/modpack/resist-gaming
      The bin folder:

      This is the full contents of the modpack

      This is the config folder (it has 1 required customised file under CustomMainMenu - this works in the standard minecraft launcher):

      If you can help me with this I would really appreciate it.
       
      Mark
       
      (edit) here's the direct download of the pack... https://www.dropbox.com/s/kkfbn4gfahx8ul3/rg1.zip?dl=0
    • By simovero
      Hi guys this is my very first post here and i wanted to ask you what was going on with the modpack i have created recently!!
      Whenver i try ti run minecraft the mods won't load and it will just be a vanilla minecraft. I have no idea of what i am supposed to do, hopefully i will get some help
      This is the link so you can check: https://www.dropbox.com/s/r4iw536knz7vb9v/redengineforgestock.zip?dl=0
       
      Sorry for my english since im not a native speaker.
    • By Silice
      So I know that my Modpack isn't running forge for something to do with mod version however I am new to this and am currently looking for help. My modpack is White Winter Lite. (I linked to my dropbox of the modpack....) I also probably dont have all the coremods in the proper folder.
×
×
  • Create New...