Jump to content

Galacticraft Oxygen Sealer problem


Recommended Posts

I was able to get to the moon and build a very large station on it, but after I created nearly all the rooms and built the oxygen supply the oxygen sealer doesn´t work and I don´t know why... I tried to close all the windows looked under every blue lamp to find a missing block but nothing... Also I built one more stone at the edge of every curve, but nothing really worked - the oxygen sealer still thinks that the room isn´t closed.

Also the electricity won´t work that great, but thats another topic, cause it needs a fix.

I made some screenshots with the hope that someone can help me...

1) http://www.directupload.net/file/d/3542/hhttop8s_png.htm
2) http://www.directupload.net/file/d/3542/ccmueupy_png.htm            [unversiegelt = unsealed ; I am using the german version]
3) http://www.directupload.net/file/d/3542/3gc94959_png.htm
4) http://www.directupload.net/file/d/3542/cr4bn5am_png.htm
5) http://www.directupload.net/file/d/3542/mne6txl9_png.htm

In the fifth picture you can see that the oxygen pipe and the oxygen tanks are in another room, but I tried to creat a sealed room with all the machines in one room and it still doesn´t work...

I would be very happy if someone could help me to find out why I have to die, because of missing oxygen all the time..

Link to comment
Share on other sites

your windows are from the default mc glass?

And everything above the blue lamps is blocked off?

try placing more then one. Because one sealer only covers around 1200 blocks. (i had to put more in one room first and after then it worked with only 3 sealers.)

Some shapes are harder to seal then normal squares.

Edited by arriej
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...