Jump to content

AotBT 1.0.9c & 1.0.9b Crash

Recommended Posts

When I updated my launcher for AotBT to 1.0.9 to enhance my adventure map, then launched it, the launcher disappeared for a few seconds. It then came back up without opening up AotBT.


My launcher for AotBT always worked on 1.0.8, it also worked once on 1.0.9b.


I hope this gets fixed.




Link to comment
Share on other sites

This is a good indicator that you've done something wrong - it shouldn't have any influence on normal MC (it'll run in the newer Java version just fine), so something is wrong with the installation.  The most common way I've seen this happen is when someone removes an old version then installs a new one without restarting.  On some machines (this doesn't happen to everyone), open files get flagged for removal during the uninstall process, the new version finds and closes those still open parts of java and updates them, then when you reboot they get removed (and java is now quite broken).


Try this;

1: Remove all Java versions

2: Restart once they're all gone.

3: Install the new Java versions.


That should do it.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...