Jump to content

"Could not create the java virtual machine"


Recommended Posts



So I've been pretty interested in the B-team modpack and I decided to give it a go. I was fully expecting to just have to download a file or something, but it turned out that I had to download technic and yada yada yada. Anyways, I'm pretty new to Technic, and I was trying to play Attack of the B-team when it always failed downloading and a window would pop up saying: "Error: Could not create the java virtual machine" 


Does anyone else have this problem? I've tried uninstalling and installing the latest version of Java and restarting my computer but that didn't work. Can somebody help? My laptop is a toshiba with Windows 8 btw



Edited by Plasmajay
Link to comment
Share on other sites

Welcome to the B-Team forums!


Believe me, this is an easy way to get a modpack like this installed for minecraft compared to the other options :D


The error you're getting is the one that comes up if Java is failing to run - check you've got the latest one here first; http://www.java.com/en/download/installed.jsp


If you're on OSX then you'll need to get the JDK, not the JRE, or it won't load automatically (and you'll get this error).


If none of that is the case (if you find java is installed, seems to be up to date, and you're not on OSX) then please post a launcher log on the tracker - useful links to help with both are in my sig.

Link to comment
Share on other sites

  • 2 months later...

I've been having the same problem as plasma Jay. I've made sure my java is up to date and I've tried downloading, I'm running 64 bit java (I have 64bit windows 8 so I think that this is right) And it still doesn't work.


Can i have some help too please


I have windows 8.1 on a toshiba

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...