Jump to content

Seared Tank glitching texture with Nvidia graphics


dillweed65
 Share

Recommended Posts

Hello,

 

           I am having an issue with my graphics card making the seared tanks and the casting basin texture flash. The lava inside the tank looks like it is trying to overlap the tank's texture. It flashes a lot when looking around. I couldn't find any fixes except playing the game with integrated graphics. The problem is the game runs so much better with my Nvidia card so I would like to find a solution. This is what it looks like:

 

ve4q.png

 

Any help would be most appreciated. If more information is needed I will try to provide.

Link to comment
Share on other sites

Ok I see it is optifine, but I like to use it for the customization. Is there an option to fix it?

EDIT: I also know that this flashing doesn't show when I run minecraft with my integrated graphics. It is almost like Optifine and my Nvidia graphics card don't like each other.

Edited by dillweed65
Link to comment
Share on other sites

Optifine doesn't play nice with mods, unfortunately.

 

You can be lucky (like your integrated card), kinda lucky (like your nvidia card) and unlucky (doesn't work at all).

 

It's just skipped a step in drawing and is trying to draw both at the same time - whichever one finishes first gets drawn over, and it could be either of them (that's why you get flickering).

Link to comment
Share on other sites

You could try playing with optifine's settings, though I'm not sure whether the trick it's doing there will even be an option.  Short of that though, no, there's nothing else except getting rid of optifine or switching your card. (I guess you could try a different set of nvidia drivers?)

 

Edit: The optifine forums are worth a look, too - this is probably something they've seen before there.

Edited by Loader
Link to comment
Share on other sites

  • 6 years later...
  • 7 months later...
On 12/30/2020 at 2:44 AM, dbzboy1234 said:

The problem is fast rendering. turn it off and the textures go back to normal

 

options ->Video settings -> Performance -> Fast rendering (on/off)

Thanks, this helped me a lot! Thank you again!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...