Jump to content

My world doesn't want to load after I used Mr.Crayfish's furniture mod! Please HELP!


Recommended Posts

So i placed down a bloodwood chair in my world. Immediately after i placed it it crashed, i got back on. Then every time i even LOOKED at it, it crashed!! So i avoided it. then i accidentally placed down a block next to it, so i mined it, it crashed....for the 8th time...i tried to get back on, but it refused to let me on! I tried restarting, quitting, shutting down my computer, and exiting the launcher! I looked on the forums ( '?do=embed' frameborder='0' data-embedContent>> ) and all it said was to delete the item in the mod. I tried that, i got an error, i put it back, reloaded it, still didn't work. Can someone PLEASE tell me what the heck is going on?!

 

 

    -Blockbrain98   :kiddo:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...