Jump to content

Blaze Powder production crashes game to launcher - is this a general problem? 1.2.9e


Recommended Posts

So I'm playing a brand new world in a fresh install of 1.2.9e.


I'm playing in Peaceful mode so when the time comes to gather Blaze Powder I set up a Peaceful Table in the Nether.  I get everything set up, go away for a while and when I come back I find lots of drops but no Blaze Rods.  So I go hunting for Blaze Powder recipes through NEI and discover that one can combine Destabilized Redstone and Glowstone Dust in the Liquid Transposer to get Blaze Powder.


I liquefied some Redstone in Magma Crucible which then shipped it over to the Liquid Transposer inventory.  I added a single Glowstone Dust to the section that normally takes items that hold liquids and voila! Blaze Powder showed up in the output box - and the game immediately crashed.  I relaunched the game added another Glowstone Dust creating another Blaze Powder - and the game immediately crashed again.  So this time I thought I could create a work around and add a bunch of Glowstone Dusts at once and let the system create the Blaze Powders before crashing.




Now the game crashes upon opening my saved game.


My questions are - does anyone else have the same problem (or is this a known problem - I did a cursory search but couldn't find anything), do you know how to fix the problem so I can play my saved world and if this is indeed a repeatable problem to whom should I note the problem to?


Thank you whoever takes the time to respond.



Link to comment
Share on other sites

The Peaceful Table indeed needs to stand in a Nether Fortress to drop Blaze Rods.

As for the recipe, I have used it many times without issue. If you can reproduce the crash, it is probably time to take it to the issue tracker.

Link to comment
Share on other sites

@HeatHunter and @Curunir


Thank you both for your quick responses.  Fortunately I found a save of the game that is currently unloadable that predated the dead save by about an hour and a half.  From that earlier save I tried the crafting recipe again and it worked.  Something glitchy on my end I can only fathom.


I also apreciate the information on where to report bugs!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...