Recommended Posts

Hey i would like to join!

 

 

I would too plz contact me right away, I would like to play right away

 

If you guys have skype, please add me :)

 

otherwise make a skype account.

Share this post


Link to post
Share on other sites

Hello, i would love to join this community. I love the modpack itself and i am looking for a small community.

My name is Tamás Gyerák. I live in Hungary

I am currently 15 years old

my ign is: torma99

I've started playing minecraft in 2011 february.

I've been on couple of vanilla servers and i did not got banned out of any of them if it matters.

My skype name is: torma99    

If you accept me please contact me on skype or  reply to this aplication.

Edited by torma99

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By samurich
      I have tried to put the 1.7.10 versions of the mods in Hexxit in Witchery. It then loads the game and whilst loading it just goes back to
      the launcher without any warning or notice or anything. Does anyone know what's happening here or have any tips on how to fix it?
    • By mino8423
      Hello,
      Just made a lava transported from the nether to the overworld using the redpower deployers and my server crashed. Whenever I try to start the server it outputs:
      16:32:19 [INFO] [RedPower] FakePlayer created.
      16:32:19 [INFO] [RedPower] Login is disabled.
      I saw something saying that I need to add the alchemic bags to the blacklist in the redpower.cfg so I did,
      deployer.blacklist="27562:0,27562:1,27562:2,27562:3,27562:4,27562:5,27562:6,27562:7,27562:8,27562:9,27562:10,27562:11,27562:12,27562:13,27562:14,27562:15"
      I also can get into the world and remove the deployers to fix it since the server won't boot.
      When trying to login I get
      Connection Lost
      Failed to login: Bad Login
      Thanks
       
    • By ShrillBear
      Hi.
      I need your technical support again guys.
      I thought i finally solved this a few days ago when i posted my first post due to now solved issues.
       
      1.)So as the title mentions it, the server is not crashing but instead it disconnects me from it. When this happens it says that there is a problem with MO creatures mod. (also it says that there is a problem with Tektopia when i enter the server, but of course i get disconnected after a few seconds).
      (also i removed stelar sky from the mods list)
       
      2.)My friend can't connect to the server for some reason, but i did the port forwarding and hamachi network too. (sadly it seems that i must host the server and it's a hard task, because apparently 16GB of ram is not enough. i mean 6 GB is for the server and 5 is for the launcher ).
       
      https://paste.dimdev.org/duhifayave.mccrash
       
      I appreciate your help!
       
    • By deathplayer43
      every time i try to open the game it closes the game and technic pops back up please help 
      ---- Minecraft Crash Report ---- // Surprise! Haha. Well, this is awkward. Time: 2/10/20 12:25 PM Description: Initializing game org.lwjgl.LWJGLException: Pixel format not accelerated at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123) A detailed walkthrough of the error, its code path and all known details is as follows: --------------------------------------------------------------------------------------- -- Head -- Thread: Client thread Stacktrace: at org.lwjgl.opengl.WindowsPeerInfo.nChoosePixelFormat(Native Method) at org.lwjgl.opengl.WindowsPeerInfo.choosePixelFormat(WindowsPeerInfo.java:52) at org.lwjgl.opengl.WindowsDisplay.createWindow(WindowsDisplay.java:247) at org.lwjgl.opengl.Display.createWindow(Display.java:306) at org.lwjgl.opengl.Display.create(Display.java:848) at org.lwjgl.opengl.Display.create(Display.java:757) at org.lwjgl.opengl.Display.create(Display.java:739) at bib.at(SourceFile:635) at bib.aq(SourceFile:458) -- Initialization -- Details: Stacktrace: at bib.a(SourceFile:404) at net.minecraft.client.main.Main.main(SourceFile:123) -- System Details -- Details: Minecraft Version: 1.12.2 Operating System: Windows Vista (amd64) version 6.0 Java Version: 1.8.0_25, Oracle Corporation Java VM Version: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation Memory: 5279610144 bytes (5035 MB) / 5368709120 bytes (5120 MB) up to 5368709120 bytes (5120 MB) JVM Flags: 5 total; -Xms5120m -Xmx5120m -XX:+UseG1GC -XX:MaxGCPauseMillis=4 -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0 Launched Version: 1.12.2 LWJGL: 2.9.4 OpenGL: ~~ERROR~~ RuntimeException: No OpenGL context found in the current thread. GL Caps: Using VBOs: Yes Is Modded: Probably not. Jar signature remains and client brand is untouched. Type: Client (map_client.txt) Resource Packs: Current Language: ~~ERROR~~ NullPointerException: null Profiler Position: N/A (disabled) CPU: <unknown>