Jump to content

Someone Help!


Recommended Posts

Ok so, i have been playing B-Team for a few weeks now, and only yesterday did i encounter a massive problem, the issue is, i was playing fine, i flew into a new chunk on my survival, and the game crashed in that chunk, so after trying over and over to get on the world it didnt work, so i decided to check my crash-reports, here is what it says, 

---- Minecraft Crash Report ----
// Would you like a cupcake?

Time: 29/07/14 10:54
Description: Exception in server tick loop

java.lang.NullPointerException
    at net.minecraft.world.gen.structure.StructureStart.func_75068_a(StructureStart.java:47)
    at net.minecraft.world.gen.structure.MapGenStructure.func_75051_a(MapGenStructure.java:81)
    at net.minecraft.world.gen.ChunkProviderGenerate.func_73153_a(ChunkProviderGenerate.java:533)
    at net.minecraft.world.gen.ChunkProviderServer.func_73153_a(ChunkProviderServer.java:258)
    at net.minecraft.world.chunk.Chunk.func_76624_a(Chunk.java:1253)
    at net.minecraft.world.gen.ChunkProviderServer.func_73158_c(ChunkProviderServer.java:153)
    at net.minecraft.server.management.PlayerInstance.<init>(PlayerInstance.java:51)
    at net.minecraft.server.management.PlayerManager.getOrCreateChunkWatcher(PlayerManager.java:193)
    at net.minecraft.server.management.PlayerManager.func_72690_a(PlayerManager.java:183)
    at net.minecraft.server.management.PlayerManager.func_72683_a(PlayerManager.java:233)
    at net.minecraft.server.management.ServerConfigurationManager.func_72375_a(ServerConfigurationManager.java:220)
    at net.minecraft.server.management.ServerConfigurationManager.func_72377_c(ServerConfigurationManager.java:268)
    at net.minecraft.server.management.ServerConfigurationManager.func_72355_a(ServerConfigurationManager.java:136)
    at net.minecraft.server.integrated.IntegratedServerListenThread.func_71747_b(IntegratedServerListenThread.java:97)
    at net.minecraft.server.MinecraftServer.func_71190_q(MinecraftServer.java:691)
    at net.minecraft.server.MinecraftServer.func_71217_p(MinecraftServer.java:587)
    at net.minecraft.server.integrated.IntegratedServer.func_71217_p(IntegratedServer.java:175)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:484)
    at net.minecraft.server.ThreadMinecraftServer.run(SourceFile:583)

 

 

 

Now, i have read through multiple times, the thing that caught me was where it says stuff about 'structures', so i decided to go into mcedit, and check around, i noticed a few things, underground beneath me was a mineshaft, there were alot of witchery houses, and thats it, i tried deleting the chunks, which didnt work, i tried moving my player to another part of the world which reset my house and all my stuff, so in the end, i made a new world, with the same seed and went to that same chunk, to find a village, but i wasnt sure what was causing it, i tried getting rid of witchery and necromancy which were structures near me, someone please help i spent alot of time on my world, and this post so please take the time to give me any suggestions or fixes, ask any questions if you need to, thanks!

Edited by TheAssassinDwarf
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...