Jump to content
  • 0

Launcher won't run mod packs


Question

7 answers to this question

Recommended Posts

  • 0
  • Moderators

post the log

logs can be found when clicking the Cog-Wheel button on the top right corner on the launcher window.
If you can't open the launcher the logs can also be found inside %appdata% -> Roaming -> .technic -> logs

Paste the content on pastebin.com or paste.ubuntu.com and give the link.

Link to post
Share on other sites
  • 0

There's a lot going on here- one of the packs you attempted to run isn't java 8 compatible.  You also appear to be hooked up to 32-bit java, which you should probably change from the Java Settings tab of Launcher Options.  Finally, I'd suggest increasing your memory allocation from the same place, if possible.

Link to post
Share on other sites
  • 0
  • Moderators

Zerit, make your own report.

Bogglie, your problem is now a thread on Platform Pagoda. Stay there

Anyone else who is not Shadowzodiac will get a warning or tempban if they ask for help on this thread.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Cosmology27
      Hey there, I haven't played Technic/Minecraft in probably 5 years or so, and I'm going to be running a server once again, so I'm just looking for some help.
      I don't see how to do a totally clean install of Technic. It doesn't look like it's really "installed" on my computer, because it doesn't show up in the programs list, so I can't uninstall it. If I download the new launcher, it just opens up the old version of Technic I had (last opened 2 years ago, but I didn't play much then). Is there a way to actually do a fresh install?
      I have some friends wanting to join my server, and from years ago I remember that the launcher would automatically set the RAM allocation quite low, and you actually had to go into the settings and change that manually. This was required for basically any modpack, because the automatic RAM allocation was so low. I know it's silly, but I have found that the majority of people actually can't manage that. If you tell them they need to go adjusting settings, they get discouraged. So for example, people that aren't good with computers, or younger kids, who love Minecraft, things like Technic are really nice, because they basically just have to click play. Is there any way to make the RAM allocation automatically increase when you run my modpack? Or are we actually forced to increase RAM allocation? (It seems odd to me, because no other program ever requires that you do this, if I run Skyrim, it doesn't make me decide how much RAM to allocate, regardless of modding)
      In terms of the files for the actual modpack, are there better ways to do it now? I remember myself and others used to use Dropbox, but they've really fallen behind, and I remember they changed how things worked, so it made it quite difficult to use Dropbox to share the files. How are people sharing files these days?
      I also remember a website that would allow you to create a redirection for your IP address (I forgot what the proper term is). Basically, your 123.235.543 whatever IP address you have, will change into something like "CosmosServer" so that you can let people have access to your IP, without actually giving them your IP. The site takes anyone looking for "CosmosServer", and makes them actually look for my IP. Anyone remember what this is called, or what site to use for this?
      Lastly, if you can't have RAM automatically allocated, does anyone know what Technic STARTS your RAM allocation at? I can't figure out how to clean install, so I'd possibly like to try and make a lightweight modpack that will work with the auto allocation, so what does it automatically set RAM to?
       
      Random last point, this forum post page KEEPS bashing my cursor back to the security check. While typing this up it forced me back there multiple times, forcing me to uncheck that I'm not a robot, and I then had to refresh the page to fix it. Why in the world is that happening? Very annoying.
       
      Appreciate any help you can give! Thanks!
    • By aguamieles
      Hey everyone! I'm relatively new to Technic, and I'm having some problems launching modpacks. Whenever I run a modpack, the Minecraft window gets stuck on a white screen. I am running on a Macbook Pro on Mojave 10.14.4. Any advice on how to fix this? If needed, I can post a pastebin from my Technic console. Thank you!
    • By alexsunny123
      Hello,
       
      I have a problem with technic launcher . The problem is that when i wan't to log in with my account i got a error : Unable to authenticate account to minecraft.net .
       
      thanks
      alexsunny
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed. I've explained this all over and people just can't help. If nobody can help out on this, forget it, i'll just make a whole new thing and scrap this.
       
      Edit: I've already fixed it myself, thanks for the help.
       
    • By FemaleTophat
      My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help? 
×
×
  • Create New...