GotNinja101

Tekkit world broken (?)

Recommended Posts

So I was perusing my Tekkit world and suddenly nothing works... I can't open most GUIs, or use most blocks. My strongbox works, but it's empty when it should have plenty of stuff in it. If I reload the world, everything works... for about 20 seconds. I've added these mods, and I would like to not remove them, but I guess if I have to I will

Mystcraft, EnderIO, OpenBlocks

I was just putting some drives in my ME system when it started not working

Share this post


Link to post
Share on other sites

If you have the seed number and the the following directories then you will be ok.

OK in your world folder you need to make a copy of the following folders and all there content.

Players, and region

Now copy these some where safe then copy the world to a new location restart the server making sure you are using the same seed.

Log into the server and this should be a blank new world.

Now log out and then shut the server down. After this copy back in over the top the following folders from your previous world.

Players, and region

Restart the server again.

Now log back in and you will find everything is back where you left it before the server crashed.

 

Also a tip if you want to get ahead of your friends you can always read the book:  From Go To Pro

Hope this helps

 

 

 

 

 

Share this post


Link to post
Share on other sites

I have removed the link now as every time I put the link there it gets changed.  So you can search for the book i am talking about its called 

From Go to Pro and its available at amazon.

Edited by Morgarnus
Link Broken

Share this post


Link to post
Share on other sites

I think something's wrong with your link. I tried it and all I got was some weird occult grimoire.

Ph'nglui mglw'nafh Cthulhu R'lyeh wgah'nagl fhtagn

Maybe something's broken, I don't know.

YOG-SOTHOTH, YOG-SOTHOTH

Edited by ValkonX11

Share this post


Link to post
Share on other sites

Hthat's a good book

Hmm, again strange it was working earlier, then suddenly my account password also changed. almost like some one does not want me to tell people about this book.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Lord_Ahegao
      So, I'm trying to download Technic Launcher, everything went smoothly up until the point I actually downloaded it.. I went to the "Discover" tab only to see it completely blank, all of it was white except the top and bottom boarders of the launcher, my profile picture also won't load if that gives any more insight into my problem.

      Mind helping, anyone?
      https://justpaste.it/2awey
       
    • By KUHMM_DUMPSTER
      when i launch hexxit everything is just fine but when i enter a world after a few minutes the game crashes can someone help me out please?
    • By LittleEavan
      Hiya hiya! 

      So I believe Dropbox has made it so only those with Dropbox Pro+ can edit their download links (from the 0 to 1). 

      I'm currently looking for alternatives, but haven't gotten any that I've tested to work for me.

      So far I've tried Mediafire, Google Drive, and OneDrive. If any of these worked for you, please help me out by telling me as to how you managed to do so! If none of these worked for you and something else other then the listed did (that is free), please inform me. Thank you!

      ~LIttleEavan
      Naturally this should be compatible with Technic, I'm not looking for a manual download o_O
    • By 123321123321
      error downloading a file for the following pack blightfall 
      failed to download https://libraries.minecraft.net/tv/twitch/twitch-exterial-platform/4.5/twitch-external-platform-4.5-natives-windows-64.jar

      please consult the modpack autor 
      pls help 
      Have a nice day
    • By [email protected]
      Hello well my Technic launcher is infinitely in offline mode like this was out of the blue bugged and just don't think modpack anymore and not even low would be able to take it out? can't solve it