Question

OK I NEED HELP SO IM REALLY ANGRY CAUSE NOTHING WORKS,

For starters i downloaded the technic launcher for windowsarrow-10x10.png it finished downloading and it wouldnt open and nothing showed up in my roaming i clicked on it and nothing would happend. So just cause mabey it would work i download the osx one and guess what IT OPENED so i played it for like 5 min then acidentally exited out of minecraft and when i tried to go back in it and it said there was an update so i clicked yes and and error popped up saying (Error unzipping a file for the following pack: Tekkitarrow-10x10.png. Attempting to extract file tekkitmain-1.0.zip, but it did not exist. Please consult the modpack author) so i said whatever i will not update i cliked it again and said no then stuff would load at the bottom and then a window(probally minecraft) opened and instantly closed and that kept happening. Im a VERY impaciente person and when i get something i expect it to work OR ATLEAST SOMEONE ELSE HAVE THE PROBLEM ive been searching everywhere and nothing so if someone could either help me with getting the windows tekkit launcher to work or get rid of that error then i would be extremly grateful. I have done verything from uninstall java and reinstall redownload tekkit anything i could of think of it seems NOONE has this problem except me. PLEASE HELP. 

PC: Im on vistaarrow-10x10.png 32 bit 

Edited by CanadianZebra

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

CanadianZebra, there was a slight glitch in the matrix, check it again, restart your launcher, reinstall the modpack if needed. If that doesn't work post a pastebin link with the launcher logs.

Poezedoez, don't piggyback on someone else's bug report. Ever

.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By RettyGirl
      Hi guys!
      So, I wanted to install modpack, but when I copied API link into my launcher, it said that the API link is broken. Okay, sometimes, modpacks doesn't work. 
      But I found out, that every API link is broken for me. I tried like 20 modpacks, but all API links broken.
      My launcher is up to date, Java as well (set on 64 bit ver.) and my PC always ran any modpacks without any trouble. 
      Do you have any idea, what is this? Anything I can do to make packs work again?
      Thank you so much.
      Retty
    • By Omeruin
      I wasn't going to have this modpack on Technic, but, I want to play with all the chosen mods on there just in case my friends want to join me at anytime.
      ---
      I've uploaded a different modpack before, personal like this one, and it worked out just fine. This one does have wayyy more mods so something different is definitely going on. Downloading the modpack is fine, it is hosted on Dropbox. However, when I try to 'play' the modpack, it loads a few things before Minecraft assets, then waits a bit, the Launcher disappears, and then the launcher reappears; meaning something crashed/is not loading right.
      Here is the crash log from Technic: { https://pastebin.com/rz39VrR3 }
      Any help would be appreciated. I tried to skim through the log myself, but it is definitely confusing for me.
      Sorry if this is in the wrong topic, or that something isn't right, I'm typing as fast as I can before I go to work (I'll be able to respond within 8-9 hours from now).
    • By QuitStealingMyUserName
      Hey folks, I made a modpack, "Title Made To Not Plagiarize" and loaded it with a few different mods. When I install the pack from the Technic Launcher, it seems to download the zip I uploaded to Dropbox, but doesn't seem to actually install the mods. Some of the mods are older versions, but it shouldn't be a problem with most of them. (Here's the link for the file: https://dl.dropboxusercontent.com/s/iynms0xi9ifl1e2/TMTNPv2.0.1.zip). Any help would be appreciated, and my forge version is forge-1.12.2-14.23.5.2847-universal.jar. This is my first modpack so please be forgiving.
    • By Pollastre
      I am playing tekkit on a minecraft server. I use optifine and recently the game keeps crashing. I use the official launcher on Tekkit Legends version 1.1.1. Here is my latest crash report. https://pastebin.com/tzmHd8Jp
    • By TheNick
      I've been having an issue with technic launcher as it won't launch anything, it will simply load then the program refreshes and nothing happens, minecraft by itself can launch just fine with no problems but technic won't for some reason, I've done just about everything including:
      1. Reinstalling Technic
      2. Reinstalling java (64 bit)
      3. Reinstalling Minecraft
      4. snooping around the files
      Technic also doesn't leave me with any error messages, it just flashes and goes back to pretending it never did anything in the first place
      please help