Jump to content
  • 0

Technic Launcher not launching anything


Question

Hi

Whenever I try to launch a modpack through the Technic Launcher or just launch Minecraft by itself directly downloaded from the website and clean installed I get nothing. No game launch, no modpack launch, absolutely nothing. I've tried different clean install versions of java to no avail, anybody seen a similar problem and hopefully a fix?

Specs;
Win 10 Home 64bit
R9 390X
8350FX
32gb of ram

 

Log is from a clean install first time run attempt of a modpack.

http://pastebin.com/aWMzq1xH

Edited by PetPettan
Formatting didn't work
Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
  • Forum Administrators
47 minutes ago, PetPettan said:

Hi

Whenever I try to launch a modpack through the Technic Launcher or just launch Minecraft by itself directly downloaded from the website and clean installed I get nothing. No game launch, no modpack launch, absolutely nothing. I've tried different clean install versions of java to no avail, anybody seen a similar problem and hopefully a fix?

Specs;
Win 10 Home 64bit
R9 390X
8350FX
32gb of ram

 

Log is from a clean install first time run attempt of a modpack.

http://pastebin.com/aWMzq1xH

Well for one don't allocate 16gb. Allocate half your ram or 4gb. Which ever is the lowest.

Not entirely sure what is going on.

I passed it around and one person thought it may be because of spaces in your filepath.

 

So instead of:

D:\Minecraft\Technic Launcher\modpacks\

D:\Minecraft\Technic Launcher\modpacks\

To something like:

D:\Minecraft\Technic_Launcher\modpacks\

 

 

I think you should reinstall your Java and Technic install (please try using the default install and not portable):

I see you're using Java 8 u25 and you can get it directly here: https://download.uskarian.net/java/jre-8u25-windows-x64.exe

or
 

Get it from Oracle: http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html

 

Completely remove your Technic install. This includes the executable you downloaded along with your custom directory.
Then redownload the exe from: http://launcher.technicpack.net/launcher4/347/TechnicLauncher.exe

 

EDIT:
and I just realized you tried clean installs of both the launcher and Java already :/

Edited by Lord Ptolemy
blind
Link to post
Share on other sites
  • 0

I'll try a clean install of technic in a folder with single word name, check if it makes a difference.
Have already tried it in standard folder once which is no spaces, but never know what'll work!

And no luck.
New log is from clean install, mod install and attempt to launch a modpack with 1(prompted by launcher to up to 3), 4, 6, 12 and 16gb of ram just for the heck of it(Got 32gb total).
Still nothing

http://pastebin.com/2p0vre35

Link to post
Share on other sites
  • 0

Okay, so I've found somewhat of a workaround, at least for my problem.

I created a .bat file with this command
http://pastebin.com/rNQe4eXV

It's running the exact command for java that the launcher does, except I'm asking java instead of javaw, I've no idea what the difference is, but at least it works.
Hopefully someone can get something out of it! The commands I've got here is for the launch of The 1.7.10 pack

Link to post
Share on other sites
  • 0

I just simply reinstalled the GPU drivers. I have iGPU (Intel HD Graphics 610), but it might work for other videocards as well. Go to Device manager, Uninstall the Video card drivers (screen might start blinking). Reboot your PC Open Device Manager again. You might see Microsoft Basic Display Adapter. Right click, Update driver, Search automatically for new driver. It will reinstall your GPU. After that, start the game. It worked for me, not 100% it will do for you, but worth a try.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By bradleybrand
      I am asking on behalf of my friend with autism.
      So we downloaded the Minecraft Launcher from the official website, installed and ran. It experienced issues download/installing the latest version of Minecraft.
      Luckily, from my computer, I backed up the need Minecraft files into a .zip file and shared that with him. Vanilla Minecraft works and runs.
      From there, went on Technic Launcher. Vanilla Minecraft won't download and install. Neither will my modpack.
      His Technic Launcher has an issue actually downloading and installing modpacks. Even the official ones.
      ---
      We have turned firewall off. We have uninstalled and reinstalled Minecraft Launcher. We have deleted Minecraft and Technic files from %appdata%, as well as using CCleaner to remove any extras. We have uninstalled 64-bit Java and redownloaded and reinstalled 64-bit Java. ---
      What could be a possible fix for this issue?
      Has anyone else experienced such an issue?
    • By Froinchi
      Hello. I and my friends are trying to play together. All of my friends got connected without a problem, and I am now facing a problem, where the screen is on dirt screen and a "Done" button with no text. I couldn't find any information about it on Internet. Can you help me? 
      Picture of the problem:

    • By GamerPro1555
      sooooo i wanted to download a modpack but it says "error downloading data from the pack:insert_name_here
      failed to download insert_link_here please speak with the authot of the modpack" or something along the lines
      Help anybody??
    • By bumblebray1
      When i try to load a pack a white bar pops up saying "You've selected Java 11.0.9.1, which is know to have issues with Minecraft, are you sure you want to contiune?" and when i click yes, technic closes then opens again. I understand that i need to install a different version of java but when i go into the settings for the java version on technic it opens a file, am i supposes to put the new java version there? It should be noted that im playing with linux on a chromebook. 
    • By JoshSSJGod
      Hi! New here and I wanna fix these major issues I have been having with Pixelmon Reforged. I boot it up from Technic and everything seems fine, then when I load a world it majority of the time crashes while very few times it lets me play. Even though the few times I can play it has problems such as players. npcs (but not the pixelmon themselves) and chests (ender, normal, shulker, etc) are invisible. If I could get some feedback on how to solve these issues then that would be very appreciated.
×
×
  • Create New...