• 0
PetPettan

Technic Launcher not launching anything

Question

Hi

Whenever I try to launch a modpack through the Technic Launcher or just launch Minecraft by itself directly downloaded from the website and clean installed I get nothing. No game launch, no modpack launch, absolutely nothing. I've tried different clean install versions of java to no avail, anybody seen a similar problem and hopefully a fix?

Specs;
Win 10 Home 64bit
R9 390X
8350FX
32gb of ram

 

Log is from a clean install first time run attempt of a modpack.

http://pastebin.com/aWMzq1xH

Edited by PetPettan
Formatting didn't work

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
47 minutes ago, PetPettan said:

Hi

Whenever I try to launch a modpack through the Technic Launcher or just launch Minecraft by itself directly downloaded from the website and clean installed I get nothing. No game launch, no modpack launch, absolutely nothing. I've tried different clean install versions of java to no avail, anybody seen a similar problem and hopefully a fix?

Specs;
Win 10 Home 64bit
R9 390X
8350FX
32gb of ram

 

Log is from a clean install first time run attempt of a modpack.

http://pastebin.com/aWMzq1xH

Well for one don't allocate 16gb. Allocate half your ram or 4gb. Which ever is the lowest.

Not entirely sure what is going on.

I passed it around and one person thought it may be because of spaces in your filepath.

 

So instead of:

D:\Minecraft\Technic Launcher\modpacks\

D:\Minecraft\Technic Launcher\modpacks\

To something like:

D:\Minecraft\Technic_Launcher\modpacks\

 

 

I think you should reinstall your Java and Technic install (please try using the default install and not portable):

I see you're using Java 8 u25 and you can get it directly here: https://download.uskarian.net/java/jre-8u25-windows-x64.exe

or
 

Get it from Oracle: http://www.oracle.com/technetwork/java/javase/downloads/java-archive-javase8-2177648.html

 

Completely remove your Technic install. This includes the executable you downloaded along with your custom directory.
Then redownload the exe from: http://launcher.technicpack.net/launcher4/347/TechnicLauncher.exe

 

EDIT:
and I just realized you tried clean installs of both the launcher and Java already :/

Edited by Lord Ptolemy
blind

Share this post


Link to post
Share on other sites
  • 0

I'll try a clean install of technic in a folder with single word name, check if it makes a difference.
Have already tried it in standard folder once which is no spaces, but never know what'll work!

And no luck.
New log is from clean install, mod install and attempt to launch a modpack with 1(prompted by launcher to up to 3), 4, 6, 12 and 16gb of ram just for the heck of it(Got 32gb total).
Still nothing

http://pastebin.com/2p0vre35

Share this post


Link to post
Share on other sites
  • 0

Okay, so I've found somewhat of a workaround, at least for my problem.

I created a .bat file with this command
http://pastebin.com/rNQe4eXV

It's running the exact command for java that the launcher does, except I'm asking java instead of javaw, I've no idea what the difference is, but at least it works.
Hopefully someone can get something out of it! The commands I've got here is for the launch of The 1.7.10 pack

Share this post


Link to post
Share on other sites
  • 0

I just simply reinstalled the GPU drivers. I have iGPU (Intel HD Graphics 610), but it might work for other videocards as well. Go to Device manager, Uninstall the Video card drivers (screen might start blinking). Reboot your PC Open Device Manager again. You might see Microsoft Basic Display Adapter. Right click, Update driver, Search automatically for new driver. It will reinstall your GPU. After that, start the game. It worked for me, not 100% it will do for you, but worth a try.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Daltar
      I've been getting back into The Crafting Dead. I played a session just fine yesterday. Then when I tried to open it again last night it would open Minecraft showing the Mojang logo, then close it and open the launcher again as if nothing happened. I played just fine again earlier today but when I tried to open it just now, it doesn't want to work.
      Here's my log: https://pastebin.com/JDJmNQ5q
      Thanks!
    • By OpalAspect
      right, me and some frineds are working on a modpack however i can not get it to work like at all, i've been in this endless loop of crashes and i need someone who knows their stuff to give me a hand. thanks 
      modpack link: https://www.dropbox.com/s/hjx7dvmzf4j2ywa/Amped%20Industrial.zip?dl=0 (i do remove dl=0, user content etc)
      https://www.technicpack.net/modpack/amped-industrial.1505997
      this issue i'm currently getting is when the mods begin loading, the game reaches stage 2/7 loads the mods then crashes back to the tekkit launcher.
    • By NebelC0meback
      Hello people of the Technic community, I've had this problem for around 3 weeks now, and after countless hours of research i couldn't get it to work.
      I've got the following problem:
      I've been using Ubuntu (PoPOS) for around 2 months now, and i got really familiar with it. I got minecraft from the repositories no problem whatsoever. But as i wanted to play with mods, My old friend Technic Launcher came to my mind again, so i tried to install it and play some modpacks.
      Problem:
      I've installed the correct java version (OpenJDK 8 ) and put the techniclauncher.jar as an executable. Now when i run the launcher, the installation screen pops up, everything normal. Now when i install it as a portable or just normally, it creates the directory and the installer dissapears. Everything ok until now: When i try to launch Technic again, it just crashes. The java process is running, but starts dissapearing. So i tried again with oracle Java 11. Same problem. It just crashes. When i launch it over Terminal, it gives me this:
       
      [email protected]:/home/muenzlpsaveyourinternet# java -jar '/home/directory/TechnicLauncher.jar' '/home/directory/TechnicLauncher.jar'
      Settings for exe: /home/directory/TechnicLauncher.jar
      Portable settings dir: /home/directory/technic
      Setting up logging
      And nothing else happens, the terminal doesnt continue launching, same with launching without terminal.Nothing opens , just the process i can see in my system manager
      I tried and tried, i uninstalled the runtimes, 8 and 11, tried and tried but nothing worked. I found no answer, now after 2 weeks of trying, I decided to post this here to get some answers from nice people who like to help in the community.
      If you like to help me, just post solutions or suggestions in the section down, please stay simple with ubuntu stuff since i am really new to linux and just getting started. Thanks for any response.
      (replaced my install directory with directory because its pretty much useless for help and might confuse people)
       
    • By GSSMiles
      The Technic symbol appears on the screen, and it says "Downloading Launcher Asset: OpenSans+ 0%". It never gets above 0%. Please help I have been trying to use the technic pack for the last year but I haven't been able to because of different problems. Thanks a bunch.
      and here is log file (I am a Korean user. So I translate the log file and upload it.) 
       
      java.net.SocketInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.fill(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.read1(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTPHeader(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTP(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTP(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.HttpURLConnection.getResponseCode(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.mirror.download.Download.run(Download.java:73)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.mirror.MirrorStore.downloadFile(MirrorStore.java:117)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.tasks.DownloadFileTask.runTask(DownloadFileTask.java:57)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:103)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/24 13:35:51 [acute] Download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf Failed!
      [B#407] 2019/07/24 13:35:51 [Information] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 2 tries remaining
      [B#407] 2019/07/24 13:35:51 [acute] java.net.SocketException: Software caused connection abort: recv failed
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.socketRead0(Native Method)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.socketRead(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.fill(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.read1(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTPHeader(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTP(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTP(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.HttpURLConnection.getResponseCode(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.mirror.download.Download.run(Download.java:73)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.mirror.MirrorStore.downloadFile(MirrorStore.java:117)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.tasks.DownloadFileTask.runTask(DownloadFileTask.java:57)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:103)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/24 13:35:51 [acute] Download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf Failed!
      [B#407] 2019/07/24 13:35:51 [Information] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 1 tries remaining
      [B#407] 2019/07/24 13:35:51 [acute] java.net.SocketException: Software caused connection abort: recv failed
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.socketRead0(Native Method)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.socketRead(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.SocketInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.fill(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.read1(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.io.BufferedInputStream.read(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTPHeader(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTP(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.http.HttpClient.parseHTTP(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream0(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at sun.net.www.protocol.http.HttpURLConnection.getInputStream(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at java.net.HttpURLConnection.getResponseCode(Unknown Source)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.mirror.download.Download.run(Download.java:73)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.mirror.MirrorStore.downloadFile(MirrorStore.java:117)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.tasks.DownloadFileTask.runTask(DownloadFileTask.java:57)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.tasks.TaskGroup.runTask(TaskGroup.java:86)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launchercore.install.InstallTasksQueue.runAllTasks(InstallTasksQueue.java:52)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:103)
      [B#407] 2019/07/24 13:35:51 [acute]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/24 13:35:51 [acute] Download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf Failed!