Jump to content

Question

4 answers to this question

Recommended Posts

  • 0

What is really making me made is I just reformatted my computer so it's pretty much brand new. When I downloaded technic launcher it was fine and I downloaded Tekkit Legends it was working and I was like cool its fixed. But when I downloaded Tekkit the space one it freaked out and said it couldn't download some files and now none of them work. I feel like theirs a problem with there servers or something communicating because it works fine on my buddy's computer but not on mine and I know my computer has way more then enough computerizing power to run this game on the max.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By ObliviousStranger
      I recently downloaded the launcher and afterwards Pixelmon Generations modpack, and when i click the play button it closes and reopens the launcher after it finishes downloading the "Minecraft assets" and i tried updating my graphics card, reinstalling the modpack, and even reinstalling the launcher to no avail. I could really use some guidance please.
      Here's the log:
      https://pastebin.com/T74r2BkS
    • By McNations32
      I will open the Technic Launcher and click play on any modpack, but the thing is, it will open for a split second then go back to the launcher, ive had this problem on a different computer a long while ago and I fixed it but I have tried alot and it still wont work
    • By Gravel
      i did a long session of debugging, now its doing this weird bug where its in the corner. I have no idea what to do now. I appreciate any help!
×
×
  • Create New...