Jump to content
  • 0

Installed Modpack, but no play option


euan_
 Share

Question

Hey All,

Brand new to Technic, but been wanting to do this for a while. Only issue is, on my laptop I cannot actually play the AotBT modpack despite installing it. The download & installation seems to complete fine, but I never actually get to see the play button. I know what should be happening as I've installed and played AotBT on my desktop, where it worked fine.

I have tried:

- Deleting the pack and redownloading/installing it via the delete pack button, bottom right of modpacks tab
- Reinstalling the pack via the modpack options menu
- Restarting my laptop
- Restarting the Technic launcher

This problem also persists with other modpacks (I tried Blightfall and got the same issue).

I am using the current default minecraft Java, 1.8.0_191 64-bit, with 3GB of RAM set in the launcher options.

Any help is greatly appreciated.

Latest log (Including installing Blightfall) is here.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...