Jump to content

Question

3 answers to this question

Recommended Posts

  • 0
  • Moderators
org.lwjgl.LWJGLException: Pixel format not accelerated

this and Windows 10 on an old PC makes for a bad combination. there's a inside struggle with software going on here.

Get an older java version. copying this from our Technic discord bot:

1.) Completely close the Technic launcher. DO NOT skip this step.

2.) Download: http://javadl.sun.com/webapps/download/AutoDL?BundleId=98428

3.) Run the Java installer called: jre-8u25-windows-x64.exe that you just downloaded

4.) Follow the on screen instructions of the Java installer. Stick with the default settings. Click next or accept for each screen.

5.) After the Java installer has finished installing Java. Start up the Technic launcher again.

6.) Click on the tab called MODPACKS at the top of the window.

7.) Click on the button that says Launcher options in the top right of the window

8.) Click on the tab called Java settings

9.) Click on the dropdown called Minecraft Java Version

10.) Click on the option called 1.8.0_25 64-Bit

11.) Change Memory to a value between 2 GB and 6 GB. DO NOT allocate more than 6gb.

12.) Attempt to launch a modpack. DO NOT update Java 8 again as updates past the one you were just provided will not work with your system and cause crashes.

Link to post
Share on other sites
  • 0
11 hours ago, Munaus said:
org.lwjgl.LWJGLException: Pixel format not accelerated

this and Windows 10 on an old PC makes for a bad combination. there's a inside struggle with software going on here.

Get an older java version. copying this from our Technic discord bot:

1.) Completely close the Technic launcher. DO NOT skip this step.

2.) Download: http://javadl.sun.com/webapps/download/AutoDL?BundleId=98428

3.) Run the Java installer called: jre-8u25-windows-x64.exe that you just downloaded

4.) Follow the on screen instructions of the Java installer. Stick with the default settings. Click next or accept for each screen.

5.) After the Java installer has finished installing Java. Start up the Technic launcher again.

6.) Click on the tab called MODPACKS at the top of the window.

7.) Click on the button that says Launcher options in the top right of the window

8.) Click on the tab called Java settings

9.) Click on the dropdown called Minecraft Java Version

10.) Click on the option called 1.8.0_25 64-Bit

11.) Change Memory to a value between 2 GB and 6 GB. DO NOT allocate more than 6gb.

12.) Attempt to launch a modpack. DO NOT update Java 8 again as updates past the one you were just provided will not work with your system and cause crashes.

it is not a ram problem

 

Link to post
Share on other sites
  • 0
11 hours ago, Munaus said:
org.lwjgl.LWJGLException: Pixel format not accelerated

this and Windows 10 on an old PC makes for a bad combination. there's a inside struggle with software going on here.

Get an older java version. copying this from our Technic discord bot:

1.) Completely close the Technic launcher. DO NOT skip this step.

2.) Download: http://javadl.sun.com/webapps/download/AutoDL?BundleId=98428

3.) Run the Java installer called: jre-8u25-windows-x64.exe that you just downloaded

4.) Follow the on screen instructions of the Java installer. Stick with the default settings. Click next or accept for each screen.

5.) After the Java installer has finished installing Java. Start up the Technic launcher again.

6.) Click on the tab called MODPACKS at the top of the window.

7.) Click on the button that says Launcher options in the top right of the window

8.) Click on the tab called Java settings

9.) Click on the dropdown called Minecraft Java Version

10.) Click on the option called 1.8.0_25 64-Bit

11.) Change Memory to a value between 2 GB and 6 GB. DO NOT allocate more than 6gb.

12.) Attempt to launch a modpack. DO NOT update Java 8 again as updates past the one you were just provided will not work with your system and cause crashes.

sorry i didnt mean that it worked that you for this :)

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By aguamieles
      Hey everyone! I'm relatively new to Technic, and I'm having some problems launching modpacks. Whenever I run a modpack, the Minecraft window gets stuck on a white screen. I am running on a Macbook Pro on Mojave 10.14.4. Any advice on how to fix this? If needed, I can post a pastebin from my Technic console. Thank you!
    • By F1ref1y
      So im new to making modpacks, and i have just made one today consisting of orespawn, legends, battlegear, backpack, damage indicators, enchanting plus, and not enough items. I ran into the problem of not being able to mine any of the dried spawn eggs, can someone help?
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed. I've explained this all over and people just can't help. If nobody can help out on this, forget it, i'll just make a whole new thing and scrap this.
       
      Edit: I've already fixed it myself, thanks for the help.
       
    • By FemaleTophat
      My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help? 
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed.
      crash-2020-08-18_02.51.45-server.txt
×
×
  • Create New...