Jump to content
  • 0

Ram limit issue


FokinLaserSights
 Share

Question

Ok so i got 16gb of ram. I set the launchers ram limit to 8gb. When i start the game the ram usage (as the task manager shows) is 2-3gb. After time it just gets higher and higher that the ram usage gets to like 12gb. And that causes discord to stop itself just to get more memory for the game

And so i dont get why this happens

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By βeta
      I am trying to play tekxit 3.14 Pi in a server with some friends. I’ve tested the modpack on my computer, and it worked just fine. I have tested with all my friend as well and both the modpack and the server work without any problem. However, one of my friends is having a lot of problems to launch the modpack. We even tried to upgrade her RAM from 6gb to 8gb and we set technic launcher / java settings / memory to 4gb, but nothing worked. We tried to set memory in java settings to 3, 3.5 and 5 as well, with no success. Java is up to date, by the way. She does not have a dedicated graphic card, but one other friend of mine does not have either ant it works fine, so that should not be the problem. And, to make matters worse, we tried to change the modpack, but it seems no modpack will launch at all. The modpack window does open and start to load, but it closes without any error message. Nothing seems to work, for some reason. Does anyone have an idea?
    • By voodoo12
      So I'm no stranger to creating a modpack on technic platform, and believe I've done everything correctly. 
      But a problem always seems to find it's way to me. I start up Minecraft on the launcher but the modpack starts up in Vanilla 1.12.2 as opposed to Forge 1.12.2 (the version it's meant to start up in). I've read that people have created a sub folder containing the bin, config, and mods file so i corrected that issue, but it's still happening. 
      Link to modpack on technic: https://www.technicpack.net/modpack/furgus-voidos-modpack.1734203
      Modpack on Dropbox: https://www.dropbox.com/s/3tr3m272pkwam34/Project%20Survival.zip?dl=1
       
      Thank you!
    • By ShrillBear
      I've searched this issue all over the internet, but none of the web pages had answers to solve my problem.
       
      So this is the situation: 
       
      my server has over 120 mods and it doesn't want to start.  (side note: i know there is  an issue with "backpack" and "movingworld" but i didn't found anything to help)
       
      (see the log above)
       
      https://pastebin.com/c0QBMML2
       
      Pls help!
       
      thx in advanced !
       
       
    • By Monepoke33
      Hello everyone,
      I'm encounting an issue with the modpack settings. When I'm trying to enter a direct link in the 'Modpack Location' setting, this one isn't accepted. My link is supposed to be a valid direct link from Github (available here). 
      You can see more details in the included image. By the way as you can see, it makes the data from the inputs temporarily disappear.
       
      Thank you for your answers !

    • By CyberNinja98
      So I have the launcher options set so it can use 6GB-s of ram but whenever I try to play it caps out at 455MBs. I need some technical help with this
×
×
  • Create New...