Jump to content

Question

Hello, so i have been building on my tekkit classic map and while i was building, minecraft crashed with "Saving Chunks" screen. When i went to rejoin, it said "Simulating the world for a bit.." and after that "Saving chunks" and white screen.
My techniclauncher log:

https://privatebin.net/?e3752af48fe736a1#873mR1KLxx8hPqXt

______

I FIXED IT! THE ISSUE WAS THAT I HAD SOME BROKEN ENERGY TELEPORTERS!

if i remember correctly, i made this before the game crashed. https://prnt.sc/tk5lq4

Edited by aron9forever
Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
35 minutes ago, JaariAtmc said:

Looks like some Buildcraft power teleport pipes have gone bad. Due to the age of the modpack, the only two things that *might* help are MCEdit (remove the no-longer-rendered-in-a-nice-way power teleport pipes, based on memory, as you can't see them normally) or Minecraft Region Fixer (requires python 3).

Okay, i remembered some of the teleport pipes ill remove them and try joinig back.

edit: i fixed it i think the issue was that i had this https://prnt.sc/tk5lq4

Edited by aron9forever
fixed
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By JoshSSJGod
      Hi! New here and I wanna fix these major issues I have been having with Pixelmon Reforged. I boot it up from Technic and everything seems fine, then when I load a world it majority of the time crashes while very few times it lets me play. Even though the few times I can play it has problems such as players. npcs (but not the pixelmon themselves) and chests (ender, normal, shulker, etc) are invisible. If I could get some feedback on how to solve these issues then that would be very appreciated.
    • By Shadow_Dark484
      the printing press keeps crashing my game 
      never mind i got rid of it
    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By SenpaiKun
      I have been having weird problems with technic recently and honestly have ran out of ideas at this point, my problem is that whenever i tried to join a server on technic i was greeted with this message: Internal Exception: io.netty.handler.codec.EncoderExeption:java.lang.OutOfMemoryError and whenever i start a solo world it just crashes and sends me back to launcher. How can i fix this?
×
×
  • Create New...