Jump to content

Why is my modpack not working?


DarkHyperion12
 Share

Recommended Posts

Guest
This topic is now closed to further replies.
 Share

  • Similar Content

    • By markofmastery
      whenever i try to launch a modpack the game will not start. its icon will appear on my taskbar but will not show anything if clicked on or alt-tabbed into. command prompt says there in numerous missing files. Tried launching vanilla through the launcher as a test and it worked fine. Have tried uninstalling technic and the modpacks themselves, including deleting the folders they were stored in to no effect.
      Command  Prompt pastebin : https://pastebin.com/F44gUhuy
    • By QuitStealingMyUserName
      Hey folks, I made a modpack, "Title Made To Not Plagiarize" and loaded it with a few different mods. When I install the pack from the Technic Launcher, it seems to download the zip I uploaded to Dropbox, but doesn't seem to actually install the mods. Some of the mods are older versions, but it shouldn't be a problem with most of them. (Here's the link for the file: https://dl.dropboxusercontent.com/s/iynms0xi9ifl1e2/TMTNPv2.0.1.zip). Any help would be appreciated, and my forge version is forge-1.12.2-14.23.5.2847-universal.jar. This is my first modpack so please be forgiving.
    • By sliggybiggy
      So I made a modpack, and it works, however, I also made a server package, that doesn't work.
      I followed some tutorials on the internet and none of them fixed the issue.
      Here's my log

       
    • By sliggybiggy
      So I created a 1.7.10 kitchen sink pack. It is 60mb and worked when I was play testing it from my mc launcher with forge. Now that I compressed it into a modpack, when I download it from the technic launcher, it just starts 1.7.10 without any of the mods installed. 
      I don't know what to do.
      Here's a link to the modpack page: https://www.technicpack.net/modpack/sickcoolradpack.1285145
      Here's the download link: https://dl.dropbox.com/s/9phcgq2z1cf9lfn/sickcoolradpack.zip
       
      Please help!
    • By Solomancer
      Dear Technic and Tekkit community,
      I have recently tried re-installing and playing on the Technic launcher again and have been unable to successfully play any modpacks.  I've tried a few unofficial modpacks without any luck, but am most interested in playing Tekkit, specifically... unfortunately it will not 'Play' either. 
      I have the Technic launcher open, I press 'Play' on the Tekkit modpack, the program appears to be loading, then the launcher pops back up and no modpack launches.
      I have attached a copy of the Technic Console Log:  Tekkit Launch - Error report Also, I've attached the crash report: crash-2017-04-13_10.33.41-client.txt If anyone can offer help or suggestions for a solution, it would be greatly appreciated!  I love vanilla minecraft as well, but have been hankering for something more lately...
      Cheers 
       
      Tekkit Launch - Error report.txt
      crash-2017-04-13_10.33.41-client.txt
×
×
  • Create New...