Sign in to follow this  
rec_diver

CONTEST! Solve this kids problem and I will donate 10 dollars to a modder!

Recommended Posts

it might be one of many things like minecraft 1.2.5 is not compatible with java 8 or windows 8 so downgrade your java to JRE 7 and run in windows 7 compatibility mode

also if you have an antivirus turn it off and turn off windows firewall and delete the .techniclauncher folder

run (%appdata%) and you will see the .techniclauncher folder

try clearing the casche aswell that can sommetimes work

one weird one is your internet doesnt download it properly like when i tried to get my tekkit to work my home internet wouldn't download any mods at all but when i went to my grandparents house and downloaded it with their internet it worked fine

restarting yourcomputer can reset some things and make it work so give that a go

thats it really if it doesnt work then. something is very wrong

Share this post


Link to post
Share on other sites

Step 1 Tell CPW to upgrade fml

Step 2 treat the maker of mcpather like a dirt block

Step 3 learn C++ and make a junk application for CPW

Step 4 tell cheap shot he is awsome

Step 5 tell every person who made the mods to recode it all

Step 6 push any mod maker that won't recode the mod off Tha Cliff

Step 7 Get real life lag

Step 8 drink 2 lertes of rum

Step 9 give spoutcraft no time to update it

Step 10 That will be 5 dollars to elloram and 5 dollars for the creator of IC2

Share this post


Link to post
Share on other sites

Launcher Version: 1.0.1.3

Operating System: pc

Java Version: 8

Antivirus Program:

Description of Problem:

I cant get on tekkit lite or voltz

Error Messages:

Error Log:

 

This is one of the most terribly low effort bug reports I have ever seen. rec_diver, please do not provide any more info unless I personally say so. This is now a forums contest.

:siren: If anyone can fix this users problem based only on the information provided I will paypal 10 dollars to the modder of their choice. I'm dead serious. :siren:

5 day deadline starting now.

Solution, based only on the information provided:

Get back in your time machine, and ask your parents to show you how to use a PC.

(Note, this fix is based on this prior knowledge: Java 8 is expected to release in September 2013)

Share this post


Link to post
Share on other sites

Yeah he deserves it. Great mod, and great attitude toward modding in general.

You might not know this but about this but griefers use the mining turtle to greif protected areas os about 80 % of tekkit servers have it disabled

Share this post


Link to post
Share on other sites

You might not know this but about this but griefers use the mining turtle to greif protected areas os about 80 % of tekkit servers have it disabled

Uh... No? Most good servers do have CC, the ones I know of at least. And this doesn't make it any less of a great mod, even though I didn't know it could bypass protections.

Share this post


Link to post
Share on other sites

You might not know this but about this but griefers use the mining turtle to greif protected areas os about 80 % of tekkit servers have it disabled

I'm not sure how that diminishes my opinion of him in any way?

Share this post


Link to post
Share on other sites

I think that they can be made so that they don't bypass protection in the config.

Share this post


Link to post
Share on other sites

Uh... No? Most good servers do have CC, the ones I know of at least. And this doesn't make it any less of a great mod, even though I didn't know it could bypass protections.

The mining turtles can bypass protections

Share this post


Link to post
Share on other sites

The mining turtles can bypass protections

Wait, I'm not sure I understood the first two times. Can turtles bypass protections? Give me straight answer, for once.

Share this post


Link to post
Share on other sites

Unless the Turtle entities have been associated with the Player designation, it won't share the same permissions system that the players are on. Most permission mods are lazy and forget to make everything false by default.

Share this post


Link to post
Share on other sites

To all that read this the dreaded "update failed" error can be overcome with the "clear cache" button in options. non of the mod packs worked apart from my old Technic version but now they all work (after 5 months of frustration) hope this helps!

Share this post


Link to post
Share on other sites

To all that read this the dreaded "update failed" error can be overcome with the "clear cache" button in options. non of the mod packs worked apart from my old Technic version but now they all work (after 5 months of frustration) hope this helps!

No it cant. I cleared the cache and got the same thing.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this