Jump to content

My friend has an issue like mine help?


Ada
 Share

Recommended Posts

is this the b-team 1.0.9c update. Are you updating from 1.0.8? If yes, did you check out this thread? Many people have found this to answer their questions.

how are we supposed to know what version this is?

Link to comment
Share on other sites

when you launch the launcher and select attack of the b-team there is a little cogwheel under it that you can click and it will tell you which version you are on. Chances are if you are just using the launcher an haven't changed any settings then you are using the latest recommended which is 1.0.9c but that is just an assumption.

Link to comment
Share on other sites

when you launch the launcher and select attack of the b-team there is a little cogwheel under it that you can click and it will tell you which version you are on. Chances are if you are just using the launcher an haven't changed any settings then you are using the latest recommended which is 1.0.9c but that is just an assumption.

1613789_618101841603379_1931713603_n.jpg 

 

where am i supposed to find it?

Link to comment
Share on other sites

that was the little gear in the top right corner near the red x. That configures your launcher. The little gear I was talking about is actually under the attack of the b-team picture. So on the left of the launcher where you select Attack of the B-Team you will see a small little gear/cogwheel under the picture. When you click that one you should be able to see which version you are running.

Link to comment
Share on other sites

that was the little gear in the top right corner near the red x. That configures your launcher. The little gear I was talking about is actually under the attack of the b-team picture. So on the left of the launcher where you select Attack of the B-Team you will see a small little gear/cogwheel under the picture. When you click that one you should be able to see which version you are running.

its 1.0.9c

Link to comment
Share on other sites

Alright well that is a start, so my next question, I imagine you are playing this on Windows? I am only going based on the screenshot you posted. If yes what windows are you running, Windows7? And if yes to windows what kind 64bit Windows 32bit windows? You can find this by right clicking on My Computer and clicking properties if you are running in Windows.

Judging from your log it looks like it is the same issue that many have been experiencing, in that your java version is 1.6 and 1.0.9c requires java 1.7, but I want to make sure before making that assumption.

Link to comment
Share on other sites

Alright well that is a start, so my next question, I imagine you are playing this on Windows? I am only going based on the screenshot you posted. If yes what windows are you running, Windows7? And if yes to windows what kind 64bit Windows 32bit windows? You can find this by right clicking on My Computer and clicking properties if you are running in Windows.

Judging from your log it looks like it is the same issue that many have been experiencing, in that your java version is 1.6 and 1.0.9c requires java 1.7, but I want to make sure before making that assumption.

its windows 8

Link to comment
Share on other sites

Go into the command prompt.

 

Press the task bar button and type cmd in the search box and press enter. This will open command prompt. 

 

In the command prompt type java -version and what does it say?

its the latest verison

Link to comment
Share on other sites

Damn, that really does look like the same issue (based on your first log).

 

I updated the info on how to fix this for 1.0.9c in the post I made for you last time just in case this happened, it's here (the bit hidden in the spoiler tags at the bottom of that post) 

Link to comment
Share on other sites

Damn, that really does look like the same issue (based on your first log).

 

I updated the info on how to fix this for 1.0.9c in the post I made for you last time just in case this happened, it's here (the bit hidden in the spoiler tags at the bottom of that post) 

we checked if it was the same error and did the dependancies file but it still doesnt work

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...