Jump to content

Can't reach server problem


raketabefott
 Share

Recommended Posts

Hey Guys!

My friend recently bought Minecraft so we could play Tekkit together. I downloaded the Tekkit Server thingy from the main page, created the server 'n stuff all seemed to be going perfectly when I could connect to my own server.But unfortunately, it says 'Can't reach server' for my friend. We are on the same Hamachi network, he typed in my IP frankly. I tried turning off the firewall but that didn't help neither. Could you guys help me what might be the problem?

Cheers

Link to comment
Share on other sites

Turning the firewall completely off is not recommended, you just need to create a port forwarding for the port used by the server (I think 25565 is default).

You also might still have a second firewall running without being aware of it, maybe the Windows built-in one.

Also, I found that using Hamachi for gaming has mixed results. With a Minecraft client hosting and another connecting, a standard internet connection should work fine. Just find out your public IP address and tell it to your friend. Hamachi is chiefly for LAN-only games that won't connect via internet in the first place.

P.S.: By the way, you should make sure that both of you are actually using the Technic Launcher, and also the same version of Tekkit. You should look up which you are using (cogwheel icon in launcher), and tell your friend to use the same. Only matching versions can play together.

Edited by Curunir
Link to comment
Share on other sites

  • 1 month later...

hi to everyone 

 

i have the same problem on the attack of the b-team server

 

i downloaded the AotBT server and for me personally it works

i start the launch.bat file and the server starts

 

 

but my cousin has the famous "can't reach server" thing

 

we tried all the things, we use hamachi, i did a port forward, i stopped the firewalls

 

i searched all over the internet and i couldn't find any solution

 

 

can somebody give us a solution? :D

 

thanks a lot :D

 

 

 

EDIT:

risolved the problem

Edited by flo_miron
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Similar Content

    • By Grexxity
      Hey come checkout my tekkit classic server. I put a lot of work tweaking out all of the bugs and trying to make it so players have the best tekkit classic experience. Also I am not using a "Fake Player" plugin to simulate there are a bunch people on the server *cough *cough mc-complex. So I hope you come and check it out!
      My main reason for creating this server is to bring back one of my favorite mod packs back.
      Ip: tekkit.dragoncraftmc.net
      Discord: https://discord.gg/H9e6MVRTEv
    • Guest
      By Guest
      ..
    • By Omega_Volta
      I was planning on using some mods, but when I opened the modpack I intended to use, it just shut down and sent me back to the launcher screen. 
      I've tried removing the mods, uninstalling and reinstalling the modpack, updating my launcher, updating java, and restarting my computer, to no avail.
      Down below is the log in pastebin:
      https://pastebin.com/y64AeY0t
    • By BloodScythe
      https://pastebin.com/kRLp5Y2Y These are the error msgs, I have already tried re installing the pack, restarting the launcher, updating the pack, any more ideas?
    • By NVRGP22
      Hello there. I have been fighting this issue for a while now, but now im mad enough to make a forum post about this. After 2 weeks, i still cannot find any way to solve this issue.
      I have updated windows, used DDU to delete my gpu driver, reinstalled my gpu driver, updated my bios, deleted then reinstalled every version and instance of minecraft, java and every launcher, Set the technic launcher to the newest version of java, oldest version of java. Tried running the program from an ssd, checked with another gpu, still nothing. I have sent the logs to the discord bot, but it found nothing out of the ordinary [ Im Matt Moody#0101 ]. I have no idea what is happening now.

      DxDiag.txttechniclauncher_2021-07-24.log
×
×
  • Create New...