raketabefott

Can't reach server problem

Recommended Posts

Hey Guys!

My friend recently bought Minecraft so we could play Tekkit together. I downloaded the Tekkit Server thingy from the main page, created the server 'n stuff all seemed to be going perfectly when I could connect to my own server.But unfortunately, it says 'Can't reach server' for my friend. We are on the same Hamachi network, he typed in my IP frankly. I tried turning off the firewall but that didn't help neither. Could you guys help me what might be the problem?

Cheers

Share this post


Link to post
Share on other sites

Turning the firewall completely off is not recommended, you just need to create a port forwarding for the port used by the server (I think 25565 is default).

You also might still have a second firewall running without being aware of it, maybe the Windows built-in one.

Also, I found that using Hamachi for gaming has mixed results. With a Minecraft client hosting and another connecting, a standard internet connection should work fine. Just find out your public IP address and tell it to your friend. Hamachi is chiefly for LAN-only games that won't connect via internet in the first place.

P.S.: By the way, you should make sure that both of you are actually using the Technic Launcher, and also the same version of Tekkit. You should look up which you are using (cogwheel icon in launcher), and tell your friend to use the same. Only matching versions can play together.

Edited by Curunir

Share this post


Link to post
Share on other sites

hi to everyone 

 

i have the same problem on the attack of the b-team server

 

i downloaded the AotBT server and for me personally it works

i start the launch.bat file and the server starts

 

 

but my cousin has the famous "can't reach server" thing

 

we tried all the things, we use hamachi, i did a port forward, i stopped the firewalls

 

i searched all over the internet and i couldn't find any solution

 

 

can somebody give us a solution? :D

 

thanks a lot :D

 

 

 

EDIT:

risolved the problem

Edited by flo_miron

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Keno_
      I tried creating a modpack, but when I try to open it in the Technic launcher it won't open. When I click play the launcher closes and then reopens. I looked through the logs to see if I could find the problem, but I'm not really sure what to look for. Can someone help me?
      Heres the link to the pack:
      https://www.technicpack.net/modpack/an-aberrant-magic-modpack.1482134
    • By FastClap
      Hello im posting this thread looking for some help i downloaded the technic launcher yesterday and tried to download mod packs. when i go to load one it will not load 'minecraft assets' then proceed to close then re-open the launcher. i have looked up solutions but none have worked i am on windows 10. literally bought my PC yesterday i have 64bit java  aswell and even tried resetting my java and also tried to run the launcher as an administrator  nothing is working can someone please help fix this issue? i dont know how to copy the link so here are the recent logs.. [B#407] 2019/07/08 19:06:10 [INFO] Console Mode Activated
      [B#407] 2019/07/08 19:06:11 [SEVERE] java.io.FileNotFoundException: File 'C:\Users\Patrick\AppData\Roaming\.technic\assets\launcher\OpenSans+Cyberbit.ttf' does not exist
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at org.apache.commons.io.FileUtils.openInputStream(FileUtils.java:299)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFontByName(ResourceLoader.java:76)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:318)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.ui.lang.ResourceLoader.getFont(ResourceLoader.java:314)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.autoupdate.TechnicRelauncher.buildUpdaterTasks(TechnicRelauncher.java:114)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.autoupdate.Relauncher.runAutoUpdater(Relauncher.java:97)
      [B#407] 2019/07/08 19:06:11 [SEVERE]     at net.technicpack.launcher.LauncherMain.main(LauncherMain.java:198)
      [B#407] 2019/07/08 19:06:11 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:06:11 [INFO] Starting download of http://launcher.technicpack.net/resources/OpenSans+Cyberbit.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:12:26 [INFO] Expected MD5: 94a9d4cbcb9ceaa25000fa303fa81acc Calculated MD5: 94a9d4cbcb9ceaa25000fa303fa81acc
      [B#407] 2019/07/08 19:12:26 [INFO] Starting download of http://launcher.technicpack.net/resources/Raleway+FireflySung.ttf, with 3 tries remaining
      [B#407] 2019/07/08 19:19:58 [INFO] Expected MD5: b62087eb4b11746987c800c0512890ef Calculated MD5: b62087eb4b11746987c800c0512890ef
      [B#407] 2019/07/08 19:19:58 [INFO] Starting download of http://mirror.technicpack.net/resources/aether-dep.jar, with 3 tries remaining
      [B#407] 2019/07/08 19:21:49 [INFO] Expected MD5: EBF34784444ABCB976F77C9E23692057 Calculated MD5: ebf34784444abcb976f77c9e23692057
      [B#407] 2019/07/08 19:21:49 [INFO] OS: windows 10
      [B#407] 2019/07/08 19:21:49 [INFO] Identified as windows
      [B#407] 2019/07/08 19:21:49 [INFO] Java: 1.8.0_211 32-bit
      [B#407] 2019/07/08 19:21:49 [WARNING] Unable to load users from C:\Users\Patrick\AppData\Roaming\.technic\users.json because it does not exist.
      [B#407] 2019/07/08 19:21:50 [WARNING] Unable to load installedPacks from C:\Users\Patrick\AppData\Roaming\.technic\installedPacks because it does not exist. 
    • By Souppey
      I keep trying to run MIANITE REBORN OLD and the mod pack will load to about 28% and says "Pre Initializing Loading Forge Microblocks" and then it will crash. Help bc i wanna play a server with friends. Thank you!!!
       
      pastebin: https://pastebin.com/3gixkwEr
    • By MONOCHROMATIK
      Hi everyone.
      I've been trying to login to the actual site itsself but i've forgotten the login digits.
      then i go attempting to turn of 2FA but it needs a recovery code, which i never got.
      Is there anyway to get a new code and/or set of digits? if so please let me know. Thanks!
    • By Meeshy
      in more detail, Technic was working fine, something bugged in my computer where twitch completely crashed and died randomly and forced me out of MC, going black screen. once it stopped (happened for not more then 30 seconds) it resumed to the launcher which would (like other crashes) start, exit the launcher and not manage to open the actual game, then the launcher re-appears. trying again gives the same result. I've lowered my  allowed ram which has fixed the problem before. I've completely deleted all Technic stuff and reinstalled still the same results. 
      here are the logs: https://pastebin.com/xDMxrtYX
      (past when i downloaded the modpack i use)
       
      EDIT: deleted and reinstalled java 8, but to no avail