Recommended Posts

I´ve got a big problem in my actual BigDig-World. There are a bunch of lightnings around my (wooden) house - it almost burnt down. No rain, no clouds, but lightning after lightning and they´ve not stopped yet. I have really no idea what that is, where it comes from, I beg to Notch it will stop somehow. I toke a video of it.


I really hope someone can explain it to me and tell me how to stop it because it is destroying my world. I have no other mods loaded than the big dig - pack, I got a windows-7 operation system and a patchwork-computer. Don´t know if it maybe has something to do with that, I´ve really no idea what is wrong with this world. These lightnings are only around my house, nowhere else. I got there a Nether portal, that doesn´t function right (when I travel back, i spawn a new portel like 150 meters away - happens sometimes in vanilla too, so I don´t believe it was the portal), I got this magic fire-stuff-skull, fire-sulfur-spiky-things like 30 meters away, a bunch of Forestry-trees, may be that?

Oh man, I have no idea, please help me or I will be the one beginning to believe in Herobrine... :(

Edited by PrincessSam

Share this post

Link to post
Share on other sites

You mentioned forestry, I've heard of a certain bee species that can cause lightning.


There's also Thaumcraft, but I haven't delved in that mod anymore so I don't know what side-effects it can cause nowadays.


Don't sign your post with your name.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By ErkSterk
      So basically, I am running into really strange rendering issues such as in the video i linked below
      This is one of many cases I have had of this specific render error, I have had these appear randomly across the map both moving and static. Also many chests render invisible at some times and mobs can become a combination of different textures such as in the photo i attatched with the alchemy chest. The textures also sometimes change while playing, normally when i cross chunks.
      Also typing commands, softlocks the game inside the chatbar only way to make it close is by minimizing the game and maximizing it again or when your player get pushed or teleported..
      I also would like to point out that this issue does not appear in other modpacks than classic.
      Tried both openjdk 7 and openjdk 8, both got the same issues but with jdk7 the effects are not as bad.
      Someone got the fix for this or know where to start looking?
      OS Manjaro Linux, latest build with KDE.

    • By ketrab2004
      When i start my modpack it starts vanilla minecraft without any mods
      link to dropbox
      i am using forge 1.14.4  28.2.0
    • By Marller
      I updated a modpack last night and lost everything. Most of the mods that were in the pack I use all the time and they were removed. I tried to reinstall them, got Needs Newest Forge Update, tried to install that and nothing. I've even uninstalled and reinstalled the modpack several times. When I load the game it just loads the vanilla version. I asked for help in their Discord but there was nothing that they could really do. I've tried a few modpacks and they all load just fine. Is there a away to fix this?
    • By Yamiash101
      Howdy, I'm trying to set up a dumb little modpack for me to screw around with using the technic launcher, mostly so I can still use client-side mods on my main client without having to switch the mod folders constantly. Anyways, as the title suggests, it's opening up in vanilla. I understand this is a relatively common issue, and have spent the last 2 or more hours looking at other members' help requests to little avail. As far as I can tell, everything has been done correctly.

      The modpack is unceremoniously called Dat Survivor Boi, since Survivor was taken and I didn't feel like making something serious, as this was supposed to be a relatively private thing at first. Any help would be appreciated. I suspect it might have something to do with "coremods", but I haven't really screwed around with mods later than 1.7.10 before, so I am very unfamiliar with it. It's never been an issue in my past, and I'm doubtful it is now, but that's the only thing I can tell could be wrong.

      Thank you for reading.
    • By sanik0010
      I installed the Final Stand modpack and its in my .technic folder but after it downloads there is no open button, it just says install. I tried doing that but nothing changed.