• 0
Sign in to follow this  
musco5d5

Technic Launcher won't launch modpacks

Question

OS: Windows 7 Professional

I've been having a reccuring problem similar to some of the problem Mac users have been having. 

Whenever I select to launch a modpack, the launcher closes as if the modpack is about to launch, and then reopens itself as if nothing

had occurred. 

I get no error messages regarding the matter and reinstalling Java and my graphics drivers have not resolved issue

I've also tried starting the launcher as administrator and have tried allocating more ram to the launcher and modpacks through a .bat file and the launcher itself

 

If anyone has any idea on how to resolve this matter, I welcome any suggestions to aid me.

 

Here is the log if needed- http://pastebin.com/5dbxXqF7

Edited by musco5d5

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Similar Content

    • By deathplayer43
      Every single time i try to launch a modpack the technic launcher goes away then re pops back up and the mod pack wont load please help
      pastebin:https://pastebin.com/MJfFsHUj
       
    • By Massim0
      So when i log on to technic launcher i do everything right, for some reason when i press "Play" it loads but doesnt launch.
       
      The logs: https://pastebin.com/wW7Lkw3n
       
      Please get back to me, Thanks
    • By Jupstart
      I've been trying to play some mod packs with friends but every time I try to start one up it just restarts the launcher. How can I fix this?
      https://pastebin.com/cp3A1nJN
    • By NanoByte
      I can't allocate more than 1 GB of RAM to my technic launcer, and before you comment you need to know that I have a 64bit Win10 and 64 bit Java 8 latest version. I also have plenty of memory available (16 more precise) and a pretty nice pc, my only problem is that I can't load any pack because of the Ram restriction