x_xRenegadex_x

Voltz trouble

Recommended Posts

So every time I go to launch Voltz it keeps popping up an error that says : 

 Error installing the following pack : Voltz 

 

An error occurred while attempting to delete 'C:UsersOwnerAppDataRoaming.technicmodpacksvoltzmodsappeng-rv11-c.zip' from the cache:

 

Please check your system settings. 

 

 

Can anyone please freaking help me Voltz is my fav. pack and I have a server i've been playing on but now I can't ( hopefully I don't get raided.) 

Share this post


Link to post
Share on other sites

Heres what my console says to me when i go to launch voltz

[b#439] Analytics Response [runLauncher]: 200

[b#439] {"accessToken":"6ed49d55f651406fb141b64b74daeb8e","clientToken":"5f293b57-228d-46c2-ab2e-cb4850b46fbe","selectedProfile":{"id":"084f5f3151be4c22b7c8243397dae242","name":"x_xRenegadex_x"}}
[b#439] Pack: voltz Image Download Worker Calculated MD5: 64447096debee8247de9bc5a251de0b6 Required MD5: e9111ee2909af2bc0fa78a50812b1c0a
[b#439] Starting download of http://cdn.technicpack.net/resources/voltz/background.png?1407499297, with 3 tries remaining
[b#439] Pack: voltz Image Download Worker Calculated MD5: 31b4d94dbbb2ff4bf2f537e5cdbd9870 Required MD5: 820ad79798bf8fce3317ad7bb6302384
[b#439] Starting download of http://cdn.technicpack.net/resources/voltz/icon.png?1407499297, with 3 tries remaining
[b#439] Pack: voltz Image Download Worker Calculated MD5: db9857efba4df4e774738cff2a3a46ea Required MD5: 57bab00b470b738898084b29b541a3e7
[b#439] Starting download of http://cdn.technicpack.net/resources/voltz/logo.png?1407499297, with 3 tries remaining
[b#439] Pack: hexxit Image Download Worker Calculated MD5: 418def033519963168abd7a0d2189d36 Required MD5: 1426f5b19df42eab2cabbaa34823c8c9
[b#439] Starting download of http://cdn.technicpack.net/resources/hexxit/logo.png?1408811657, with 3 tries remaining
[b#439] Pack: hexxit Image Download Worker Calculated MD5: 418def033519963168abd7a0d2189d36 Required MD5: 1426f5b19df42eab2cabbaa34823c8c9
[b#439] Starting download of http://cdn.technicpack.net/resources/hexxit/logo.png?1408811657, with 3 tries remaining
[b#439] InstalledPack{info=SolderPackInfo{name='voltz', display_name='Voltz', url='http://www.technicpack.net/voltz' icon_md5='820ad79798bf8fce3317ad7bb6302384', logo_md5='57bab00b470b738898084b29b541a3e7', background_md5='e9111ee2909af2bc0fa78a50812b1c0a', recommended='2.0.4', latest='3.1.2', builds=[1.0.13, 1.0.12, 1.0.11, 1.0.10, 1.0.9, 1.0.8, 1.0.7, 1.0.6, 1.0.5, 1.0.4, 1.1.2, 1.1.3, 1.1.4, 2.0.1, 2.0.2, 2.0.4, 3.0.0, 3.0.0b, v3.0.0c, 3.1.0, 3.1.1, 3.1.2], [email protected]}, name='voltz', platform=false, build='recommended', directory='%MODPACKS%voltz'}
[b#439] Analytics Response [installModpack]: 200

Share this post


Link to post
Share on other sites

Usually Means you have the file loaded. Make sure all instances are closed, restart the pc or delete the folder within technic manually and try re downloading it all

Share this post


Link to post
Share on other sites

if that fails, make a report on the Tracker as Modpack Discussion is not the correct place for this.

Read the Tracker Rules before submitting a report

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By PogiePogie
      My technic launcher won't load any textures in game 
       
    • By Leafzy
      hello lately when i wanna play a modpack it crashes it happens like this i can download every modpack no problem but when i click on play it loads en at the end of loading it stops  and crashes the modpacks just wont open i tried many things but nothing worked can somebody me pls 


      log files 
    • By TsE
      Hello, I have made a working modpack and then I wanted to add more mods so i updated it. After the update the error unzipping file error just popped up. Dont know how to fix this please help.
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By Exeun
      whenever i load up my modpack the launcher leaves then come backs 
       
       
      fml-client-latest.log