Jump to content

10FPS In Game, 120FPS Paused?!


Recommended Posts

It has been a few months since I last played AotBT, but I used to get around 60fps in game. I recently updated the launcher, opened AotBT, and created a new world. In game, I am only getting 10fps, which I have never experienced before. What's even weirder to me, however, is that when I hit ESC and pause the game, the fps immediately jumps up to at least 60fps. I am still using the same computer, with the same 2-3GB or RAM dedicated to the game, with nothing running in the background. I don't know what is suddenly in game that causes such horrible frames. If you have any suggestions or fixes, please let me know! I am unable to play with only 10fps :(


In Game 10fps

Paused Game 60fps


@Kalbintion, @Munaus, you guys have been a big help before :love:

Edited by cainneigh
Link to comment
Share on other sites

  • 2 weeks later...

That's Minecraft for you. When you hit escape, everything related to rendering is paused as far as i know. Also rain isn't displayed in pause mode I think.
Since AotBT is very render heavy due to all the visual mods its highly possible to get this problem.(I was never able to run it decent as well.)

A fix to this might be lowering your graphics settings to fast and your smooth lightning to minimum. Those give you quite of a performance boost.
also setting your renderdistance lower will help a lot. An optional setting is turning off vsync. It limits your fps to your refreshrate of your monitor, but most of the time it just holds your fps back while it could be smoother.

Another possible issue might be outside of minecraft. If you have a lot of programs running in your
background it might slow down your pc. I suggest you type in msconfig in your search bar and go to startup. Uncheck everything that you don't want to start up
when your pc does. And restart your pc. You'd be amazed how many programs there can be in there.

I hope this helped. Let me know if you need any further help.

Edited by Joshua Tack
Link to comment
Share on other sites

I have made sure to play with nothing running but MC, and particles off, fast graphics, minimum everything, weathered cleared, everything. I just don't understand why a few months ago, I was getting 60fps all the time. I haven't changed computers, or the launcher/game settings. The only change I can think of is that I have since been switched from Windows 8.1 to Windows 10.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...