• 0
Mushroomkill

Server log spammed, bad in-game performance

Question

Hallo out there,

I am hosting a Tekkit Legends Server v.1.1.1 with 4 of my friends.

A few days ago my console startet spamming out something which looks like an error, i guess, and our performance started gradually decreacing all the time.

First, two of my friends noticed the microstutters and FPS Drops and yesterday I (the host) noticed them too. I dont really know what causes this but maybe the pneumatic tubes are overloading my PC.

At this time around we started building 3 quarrys and 2 Item sorting Systems made out of transport pipes and pneumatic tubes.

My Specs are:

Quote

CPU: Intel Core i5 - 3550 @ 3,4 GHz;
GPU: MSI GeForce GTX 970 Gaming, 4GB; MB: ASUS P8Z77-V LE; RAM: Kingston HyperX Genesis 8GB (2x4), 1600MHz
SSD: Samsung 850 EVO: 120GB HDD: Seagate Barracuda 500GB, 6Gb/s;
OS: Windows 8.1 Pro N x64

My Java version: Version 8 Update 73 for 64 Bit.

And this is a small part of my console log (i get this messeage appr. every second) from the file "fml-server-latest"

Quote

[13:08:08] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:08] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:11] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:11] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:13] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:13] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:16] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:16] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:18] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:18] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:21] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:21] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:24] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:24] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:27] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:27] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:29] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:29] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:32] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:32] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:34] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:34] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt
[13:08:37] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:<init>:15]: attempt
[13:08:37] [Server thread/INFO] [STDOUT/]: [buildcraft.compat.bluepower.BPPneumaticTubeInjectable:injectItem:27]: attempt

 

 

Edited by Mushroomkill
Grammar - additionmal info

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Nyrab
      I've tried a lot of things that didn't worked, so i'm asking for help here in the community
       I'll send the console text tomorrow
    • By dangerousbabez
      Every time i open it it just closes the launcher then re opens it
      heres my crash log
      crash-2019-04-16_01.09.26-client.txt
    • By haxx4real
      So i was playing fine until the movement starts stopping randomly like with jetpack it would stop mid flight and then back on again.I cant go walking in a straight line without stopping 3 or 4 times and it doesnt freeze just stops because everything around keeps moving when this happens. i tried many things none worked .My fps is constantly 150+ even when this spikes appen. i have no idea, if someone know how to fix pls help 
      Repluged keyboard and now its fine
    • By RobloxIsDead
      Read the title.
       I think it may have something to do with this line:
      liblwjgl64.so: failed to map segment from shared object   2019-03-01-2.log
    • By diniboy
      Hi,
       
      After a few hours of playing I experienced a huge TPS lag on my two player server. If I try to break a block, it appears again... The TPS is usually 0,48... And even the server stopping takes ages...
       
      However in the nether, or even farer from my house everything is okay. How can I debug what block/entity/mod causes this?
       
      My PC is strong enough (I gave it 2-10 GB of RAM) and my Java 8 is 64 bits.
       
      Thanks!