Question

7 answers to this question

Recommended Posts

  • 0
1 hour ago, AetherPirate said:

Allocate more ram to the launcher. 2-3gb. 

I already have 3 GB, should I really add more?

 

Edit: I tried putting 5 gb, still not working. I only have 8gb ram in total so can't really add more...

Edited by Domilz

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, AetherPirate said:

You are giving it 1GB 

Running C:\Program Files (x86)\Java\jre1.8.0_40\bin\javaw.exe -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xms1024m -Xmx1024m 

Try this:

http://tk.iamtrue.net/clearJavaEnvVars.bat

 

 

That is because this person is using 32-bit Java, according to this part of the log you took.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By deathplayer43
      so my modpack has 5mb of memory allocated but it only uses like 700mb is there a way to fix this
    • By deathplayer43
      Everytime i open up attack of the b team i always  get low frames and i set all my graphics to the lowest setting and use optifine and when i move it drops to 0 is there any way i can fix this
    • By deathplayer43
      Every single time i try to launch a modpack the technic launcher goes away then re pops back up and the mod pack wont load please help
      pastebin:https://pastebin.com/MJfFsHUj
       
    • By Massim0
      So when i log on to technic launcher i do everything right, for some reason when i press "Play" it loads but doesnt launch.
       
      The logs: https://pastebin.com/wW7Lkw3n
       
      Please get back to me, Thanks
    • By awesomeman100
      I am using the portable version of the technic launcher on mac (on an sd card) and this morning I was playing lapito's galacticraft, closed it, then I reopened the technic launcher a few hours later, and it only showed the official technic modpacks, but even they weren't downloaded, I check the technique folder, all the modpacks are still there, and the saves too. I don't know what to do.
      help apreciated