Jump to content

Dolphins still spawning even trough they're disabled in the server configs


Recommended Posts

Hi! Me and my friends started a server for 2 months ago, one of my friend is the host and we disabled the dolphins spawning in the server config files (Mo'Creatures).However,now they started to spwan on one specific place (at my friend's house) and they make lagging the server if we are on the nearby and make us dropping out from the server,we couldn't realy find any commands that would help us to kill those buggers,(we're on 1.7.10) and tried the" /cofh killall [entity] " command,(CoFH mod) but this is only kills the hostile mobs, and the only solution what we can do is take out the Mo'Creatures mod what I realy don't want,so please if someone know what can we do then please reply to this topic !!! THX!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed. I've explained this all over and people just can't help. If nobody can help out on this, forget it, i'll just make a whole new thing and scrap this.
       
      Edit: I've already fixed it myself, thanks for the help.
       
    • By FemaleTophat
      My friend recently made a server on the modpack: Pixelmon Reforged. The server was pretty laggy, and I was having some problems rejoining, so I decided to go to task manager and force it to close, but after doing that, the modpack decided not to cooperate, and now it won't open at all. Other modpacks will open, sure, but when I click "play" on the modpack, it loads very quickly and then nothing happens. I can click play again, same thing. I tried deleting the pack and installing it again. Same thing. Please help? 
    • By Davy2011
      So i've had this server from the looks for quite some years and it ran fine. But now when I try to play it, it starts up normally, then going to the world to boot it up, then BAM! It closes with "server closed", then just crashes just like that and throws me this error. I tried it with and without Optifine, yet it still throws the same complaint at me. I tried to remove any persky mods that was causing the problem, but nothing. I even updated every mod that was outdated using a mod that detects whats outdated and whatnot, yet it still did the same crash to me. Anything to do? And yes, I know its talking about Optifine not being compatible, but I don't know why it still crashes even with it removed.
      crash-2020-08-18_02.51.45-server.txt
    • By brzi
      Hi, so I have a problem installing any modpack.. I tried reinstalling launcher, java, even tried a bunch of other java versions... I have a x64 system, here is a picture of my log
    • By _Mikeatron_
      Hi,
      So today I came across this issue where my friends were suddenly unable to download my custom modpack this morning. Keep in mind I have not updated or changed anything about the modpack, it just stopped working. I attached the error in an image and this occurs when my friends try to update or download the modpack. Weirdly enough it does not affect me and I am successfully able to update  my modpack. Any help understanding this error would be appreicated. Also I tested the download link of both dropbox and onedrive. The same issue persist.
       

×
×
  • Create New...