• 0
bizzobot

Need help modpack wont launch

Question

I recently started another modpack on tekkit and accidentally deleted it. When i reinstalled it it started up like normal with the forge loading up the modpacks the top bar got to 2/7 and then abruptly closed and the launcher opened back up. I run Windows 10 and ive tried reinstalling technic the modpack itself and restarting my computer. 

crash-2019-06-08_08.58.29-client.txt

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By LittleEavan
      Hiya hiya! 

      So I believe Dropbox has made it so only those with Dropbox Pro+ can edit their download links (from the 0 to 1). 

      I'm currently looking for alternatives, but haven't gotten any that I've tested to work for me.

      So far I've tried Mediafire, Google Drive, and OneDrive. If any of these worked for you, please help me out by telling me as to how you managed to do so! If none of these worked for you and something else other then the listed did (that is free), please inform me. Thank you!

      ~LIttleEavan
      Naturally this should be compatible with Technic, I'm not looking for a manual download o_O
    • By JragonGamer
      My modpack won't launch and crashes when I hit play.
      Here's the log: https://pastebin.com/Xg18gxSg
    • By TBGS_Destroyer
      So i got Technic and i thought it would be cool yea alot of modpacks and stuff ... so i downloaded pixelmon so i can play with a friend and i clicked play  it loaded then it closed the  launcher and re-opened the launcher saying nothing and i tried this for several modpacks its the same for all of them my java is up tp date 64-bit and i dont know why anything isnt loading??
    • By MONOCHROMATIK
      Hi everyone.
      I've been trying to login to the actual site itsself but i've forgotten the login digits.
      then i go attempting to turn of 2FA but it needs a recovery code, which i never got.
      Is there anyway to get a new code and/or set of digits? if so please let me know. Thanks!
    • By Redfromnorthwick
      I have an issue installing a modpack called Mythic [Kinetic]. Basically, I used to be able to install this modpack and play on it whenever I wanted to. Recently, I wasn't able to do so. Whenever I try to click install nothing seems to download. No mods, no configs, nothin'. Afterwards waiting for a minute or two I get the message "An error was raised while attempting to read pack info for modpack kinetic-mythic-modpack, build 4.0.3d; Read timed out. I would look if there were any logs for any problems but nothing shows up since nothin' is being downloaded. I would delete the pack and reinstall it but the same issue occurs. I even tried factory resetting my laptop to see if my laptop was the issue, but the same problem keeps appearing time and time again. So can anyone please help me figure out what's goin' on please? thank you