• 0
Duda Walker

Yao Pack error [HELP]

Question

Hello! I am having a problem since the newest update of the Yao Pack's pack (5 days ago [today is the October 25th at 00:37]), the 3.1.10 version. I play with 3 friends, one of us can still go in and play, the other one and me, cannot. We all have different computers. I am using a NVIDIA GeForce GTX 760 (192-bit) and my other friend (which game's doesn't work) is using a Raedon(TM) RX 460 Graphics.
I have my RAM up to use 8GB and so is he. I have tried 12GB. I have deleted everything between the ''[ ]'' after ''resourcepack:'' in the options.txt file inside the yaopack folder. I have downloaded the latest version of java, and I have downloaded and dropped the ''legacyjavafixer-1.0'' java file into my mods folder into the modpack (Yaopack) folder.
I also have contacted the mod author, he said, and I quote: ''I'm trying to figure out what might be causing the problem'' last monday, ever since, he hasn't been answering; I am reaching out to the community, please help. We had a beautiful world and we want to keep playing in it. Thank you!

231.jpg

Edited by Duda Walker

Share this post


Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
13 hours ago, Duda Walker said:

Hello! I am having a problem since the newest update of the Yao Pack's pack (5 days ago [today is the October 25th at 00:37]), the 3.1.10 version. I play with 3 friends, one of us can still go in and play, the other one and me, cannot. We all have different computers. I am using a NVIDIA GeForce GTX 760 (192-bit) and my other friend (which game's doesn't work) is using a Raedon(TM) RX 460 Graphics.
I have my RAM up to use 8GB and so is he. I have tried 12GB. I have deleted everything between the ''[ ]'' after ''resourcepack:'' in the options.txt file inside the yaopack folder. I have downloaded the latest version of java, and

 


 

"I have downloaded and dropped the ''legacyjavafixer-1.0'' java file into my mods folder into the modpack (Yaopack) folder."

This made it worse, as legacyjavafixer only has to do with pre-1.7.10 forge builds and is included by default starting with Build 1345 (recommended/latest Forge for 1.12.2) is 2768/2847.

You see that screenshot that has a clickable link for the crashreport? Why not include that?

Share this post


Link to post
Share on other sites
  • 0

 

7 hours ago, JaariAtmc said:

"I have downloaded and dropped the ''legacyjavafixer-1.0'' java file into my mods folder into the modpack (Yaopack) folder."

This made it worse, as legacyjavafixer only has to do with pre-1.7.10 forge builds and is included by default starting with Build 1345 (recommended/latest Forge for 1.12.2) is 2768/2847.

You see that screenshot that has a clickable link for the crashreport? Why not include that?

https://paste.dimdev.org/abiludotow.mccrash

There it is.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, Duda Walker said:

''Delete the pack''   ''Play''
or: ''Modfy By hackphoenix.com''

The "modified by hackphoenix.com". Could you also try with the actual technic launcher instead of a cracked one?

Share this post


Link to post
Share on other sites
  • 0
16 hours ago, Duda Walker said:

Well, I just bought Minecraft for 23,95€ (I am poor) and it did not work. Please, I am desperate.

Use the NORMAL technic launcher. It won't help if you keep using the cracked one.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Lunre
      Today, the Yao Pack modpack was just recently updated, but my friend's server isn't. I'm unable to play on the server, because my Technic is using 3.1.7 when I want to use 3.1.6a_1. I tried to change it in the modpack settings, but all I got was 3.1.7... Please help, I really don't feel like restarting again.

    • By HenrikoMagnifico
      Alternative link if clicking on the image above doesn't work.
      Join the Official Yao Pack server!
      The server is is already added to your server list within the Yao Pack, so you don't need to enter any IP.
      The rules are simple, use common sense!
      Don't grief , steal or raid people unless you've come to an agreement.
      Don't build too close to other people unless they've given you permission to do so.
      Try to not lag or crash the server, don't use cheats and so on...
      Please be nice. Let's try make this an enjoyable experience for everyone.

      Due to popular demand, I've created an "official" server for the Yao Pack modpack. The server is up 24/7, and is not whitelisted (although I highly recommend joining the Yao Pack Discord server so that we can get to know you some if you decide to join!).
      The world is never reset, and the server is running SpongeForge. It has some plugin features like /home and /spawn. Other than that, I've tried my best to keep it as close to default Yao Pack as possible. There are no banned items but, as stated earlier, use common sense.
      The community is small but closely tied together. Nearly all who play know each other through the Yao Pack Discord server, so I'd highly recommend you join it and say hi!
       

       
      Screenshots




    • By HenrikoMagnifico
      Yes, I can't join my new Minecraft server using Yao Pack Lite. Yao Pack Lite haven't been released to the public yet, though I'm privately testing it before releasing it (duh!). My problem is that the server won't connect or show up in the server list. It says it "can't reach the server" or something like that, this would be completely normal if I were a complete newbie and had failed my port forward and entered the wrong IP, except I haven't. Using Localhost as my IP works, but my open IP won't work at all.
      The server WILL appear as open and the MOTD will show if I go to the server list in normal 1.8.8 Minecraft Vanilla through the standard launcher using either localhost or my open IP. I have no clue what is the cause of this, as I am port forwarded and ready to go otherwise.
      I can host a normal vanilla or spigot server using vanilla Minecraft. If you have any ideas to what may be the problem please tell me. Thanks //Henriko