arriej

Members
  • Content Count

    267
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by arriej

  1. it sounds like your firewall is blocking the client. Try checking your firewall settings. And/or check your virus scanner. this can also block the client from connecting.
  2. Then you need to go to your config files %AppData% -> Roaming-> .technic-> modpacks-> attack-of-the-bteam-> config-> WeatherMod -> Wind.cfg
  3. Have you tried adding more ram to the client? If that dint work i recommend taken in a look here: http://forums.technicpack.net/tracker/project-4-attack-of-the-b-team/ There are allot of people having this problem.
  4. the only thing i can think of is manualy backup your saved games once in a while. Or if your pc can handle it. Run a server on your pc and play on that,
  5. ok Make this bit: server-ip=68.81.135.245 like this: server-ip= See what happends?
  6. Tell the server owner to check this on how to update his server.
  7. There are various topic of this problem here: http://forums.technicpack.net/tracker/project-4-attack-of-the-b-team/
  8. As far as i know there is the little cog in the right top corner that where you can add more ram to the launcher
  9. There is a place for bugs. This right here: http://forums.technicpack.net/tracker/
  10. my world was generated in 1.0.2 Still we have a solid land.
  11. If you ports are forwarded you do not have to fill in an ip in your properties, i recommend leaving the "ip=" Blank anyway in case you have a dynamic ip.
  12. i have not noticed this on my private server. i have not seen a single big sea
  13. You can download the serverfiles here: http://mirror.technicpack.net/Technic/servers/bteam/BTeam_Server_v1.0.5.zip While its downloading make a folder on your desktop. When the download is complete Drag the files form the zip file to the server folder. When you have done that you can go to <your server folder> -> config There you can edit the config files.
  14. I would recommend to step off hamachi and just port forward. it has been too long for me since i worked with hamachi how that worked again. i can help you with portforarding if you want to.
  15. it should be version 1.0.5 Download it form here: http://mirror.technicpack.net/Technic/servers/bteam/BTeam_Server_v1.0.5.zip So the 1.0.2 is old. I recoment to create a new folder paste the server files in there. And copy your old world over.
  16. You have an older server version, Or something went wrong while you updated your server. The new server has to be placed in a new folder not the files being copyed and past. This will cause this error. So make a new folde rcopy the ziped files in there and copy your old world over to the new folder. And chance configs to your liking.
  17. The new server has to be placed in a new folder not the files being copyed and past. This will cause this error. So make a new folde rcopy the ziped files in there and copy your old world over to the new folder. And chance configs to your liking.
  18. It should be something in the lines of this: java -Xmx3G -Xms2G -jar BTeam.jar nogui pause -Xmx Is the max amount of ram -Xms# is the minimum about of ram
  19. How much ram do you want to use? You have your .jar name wrong for a ATOTBT server
  20. ok try this [*Snip*] (Removed link in case someone is going to complain about copyrights.) Keep an eye on the download. See if it does not suddenly stops.
  21. ok Try to add more ram to the client (At least 2GB) And if that is not working out. Try to disable some features in the /config. See what that does for you all.
  22. I will upload my build seomwhere for you to download see what that does. For me the download works fine.