Jump to content

Question

Hey all.

So TechnicLauncher has always been buggy for me for whatever reason, even on multiple different computers, but it was working a while ago and now it's not.

So basically what's happening is when I go to install a modpack, it works fine. But when I go to press "Play" it loads and then it stops at "Downloading Minecraft Assets" and just doesn't do anything.

I really want to play on this launcher, so please try and help.

BUMP DAT SHIZZLE

Edited by BECOOL27
Link to post
Share on other sites

14 answers to this question

Recommended Posts

  • 0
18 hours ago, BECOOL27 said:

Hey all.

So TechnicLauncher has always been buggy for me for whatever reason, even on multiple different computers, but it was working a while ago and now it's not.

So basically what's happening is when I go to install a modpack, it works fine. But when I go to press "Play" it loads and then it stops at "Downloading Minecraft Assets" and just doesn't do anything.

I really want to play on this launcher, so please try and help.

BUMP DAT SHIZZLE

BUMPAROONY (please help :( )

Link to post
Share on other sites
  • 0

Hello, I'm also having issues. However, I am new so I see nowhere on the forums to ask questions about crashes for non-main mod packs. I have updated Java, as well as added the Legendary Java Fixer mod to the Build-Your-Own Mod pack v. 1.7.10. The paste bin for the latest crash is below, and any information on why this happens/how to fix it would be absolutely wonderful. Pastebin

Thank you for your time.

Edited by dragonwolf2
bad link
Link to post
Share on other sites
  • 0

Yeah for me too... but I have my own custom modpack, ill show you how I made it if you wish... please respond asap.

It installs just fine but then when I press play the java thing pops up for a short time, but then it crashes me back to the launcher. Would really appreciate if you helped, worked hours on this modpack

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Similar Content

    • By mojiwoji
      My Hexxit screen keeps getting stuck on either a black, a white, or a flashing screen between both. I have deleted and reinstalled but nothing works. Any ideas?
    • By Morthlog
      In order to allocate more than 1 gb of ram (cause the game kept crashing) i wanted to change to a 64bit- version. The only one available was 1.14 which was saying it is known for causing problems. I tried to lauch pixelmon reforged with it but i just wouldn't open. I tried to find a version (preferably 1.8) in .minecraft folder to get the version, but i could not find the javaw file it needed. Below is a picture with my version option. So what i need is either a guide or a link to get the needed file to get the 64-bit version of 1.8 to 1.12. Anything in between works for me
       
      Edit: The problem has been solved. This thread may be closed by the moderators

    • By mojiwoji
      I'm pretty sure this will be an easy fix. FML starts working, then it finishes. Screen turns white, then red, then black. After that, it crashes. Here is the info...
       
       
      crash-2020-08-30_20.55.33-client.txt
    • By F1ref1y
      So im new to making modpacks, and i have just made one today consisting of orespawn, legends, battlegear, backpack, damage indicators, enchanting plus, and not enough items. I ran into the problem of not being able to mine any of the dried spawn eggs, can someone help?
    • By Umbreon118
      For some reason my modpack won't load mods when I start it up, it just cuts to vanilla.
       
      I am hoping that one of you wonderful people can find issues that I have missed.

      Here is my dropbox for the modpack, https://www.dropbox.com/s/rnnzusyjyp8z2w8/Pokemon.zip?dl=0 
      Before anyone says it, I have double checked by reinstalling all the mods off of curseforge to insure they are from a reliable source.

      I hope to hear solutions or suggestions soon.

      Thanks
×
×
  • Create New...