Jump to content
  • 0
TheHedgehoge

No in-game sounds in any modpack (currently using Big Dig)

Question

A few hours ago I created a Big Dig server for me and a few friends to play on. After installing the modpack 3/4 of my friends (including me) could not hear any sounds with in the game. I have attempted to reinstall the modpack multiple times, to no avail. So help with fixing this would be appreciated. 

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
15 hours ago, JaariAtmc said:

"In any modpack". I love these descriptions because it means people haven't even bothered to try other modpacks. Like Attack of the Bteam.

Anyways: https://bugs.mojang.com/browse/WEB-1004 

Thanks for the response, but I don't understand why you sent this link as it doesn't help me fix my issue. It seems any packs that use versions older that 1.6 don't download sound files. 

Share this post


Link to post
Share on other sites
  • 0

If you had bothered to read the link provided thoroughly, you would know that the bug report is labeled as Working as Intended by Mojang moderators. They removed the sound files. We cannot fix that isn't broken

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Munaus said:

If you had bothered to read the link provided thoroughly, you would know that the bug report is labeled as Working as Intended by Mojang moderators. They removed the sound files. We cannot fix that isn't broken

18 hours ago, JaariAtmc said:

"In any modpack". I love these descriptions because it means people haven't even bothered to try other modpacks. Like Attack of the Bteam.

Anyways: https://bugs.mojang.com/browse/WEB-1004 

I managed resolve our issue by finding the sound files online. Thanks for the passive-aggressive replies, wont be using this forum again.

 

Share this post


Link to post
Share on other sites
  • 0

busy with work so I didn't have time to respond in time. I will leave these words for any readers in the future:

It would be so simple for Technic to just post the minecraft sound files here, in public. I have even been approached by a helpful samaritan who offered to host and share it.

But as my friends and staff in Technic informed me, it's not that simple. Mojang removing the files doesn't mean they still don't own it. Distributing Minecraft assets is illegal, copyright and all that.

So when I said we can't fix it, I really meant it. We can't

Hedgehog and everyone else playing these packs with MC versions 1.6 and older will be without sounds and skins.

Your solution is to have a friend who has played the packs or the similar vanilla MC versions 2-3 months prior to Mojang removing them and asking that friend for the resource files.

Of course you can do the less recommended way and find the files online from whomever and whatever site. If you like to live in the danger zone.

 

So in short; the link that Jaari provided will not help you fix the problem, no. Because Mojang caused it

Share this post


Link to post
Share on other sites
  • 0
On 4/16/2018 at 3:49 PM, TheHedgehoge said:

I managed resolve our issue by finding the sound files online. Thanks for the passive-aggressive replies, wont be using this forum again.

 

can you send the link

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By YESE
      When I press install on a modpack, I can't download the modpack because after I pressed install a button that says delete mod pack right beside the mod pack
    • By HAMBURBUR
      My modpack that i created is only loading vanilla and not forge and i've looked all over the internet and found nothing about it. https://www.technicpack.net/modpack/avatarage-of-the-blockbenders.1716798
    • By JasonIsIronMan
      Every time I try to download a modpack I get an error that looks like this.  I've browsed the forums and I haven't found a solution.  My brother, who is using a computer on the same internet as me, is able to download things with no issues at all.

    • By DelaRL
      I'm not really sure what's wrong with my pack that makes it so it won't load - it's a custom pack I made, I tried to make sure that all the mods are valid (have version numbers and such) and that the forge file was named modpack.jar but it's still not working and I'm not quite sure where I went wrong
      Dropbox: https://www.dropbox.com/s/8sjm5qj8y8avbi9/modpack.zip?dl=1
      Pack: https://www.technicpack.net/modpack/dndyspack.1713886
      (Please let me know if neither of those work, I'll try to fix it)
    • By sugarissweet
      Forge is not working for my modpack
      dropbox link; https://www.dropbox.com/s/0k6ouhjiggdmmk8/ISWEARTOGOD modpack.zip?dl=0
      I've never made a modpack and im not too tech savy but i thought i'd make one for fun for friends and i but i keep getting an error each time i join saying "forge isn't installed". I've tried changing the name to "modpack" and still nothing. help?
×
×
  • Create New...